Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Only leaks when the pump is on?

  1. Back To Top    #1

    Only leaks when the pump is on?

    New guy here, been reading and learning a lot about pool leaks but I can't figure out what's going on with mine. Water level is fine with the pump off. It drops when it's on, so I changed all the gaskets and o-rings of the backwash valve, which haven't been changed in who knows how long. We ran the pump afterward for 24 hours straight and the water didn't drop anymore, I thought that was that. But a couple days after running the pump on the regular timer, it's dropping again. What the heck is going on? There aren't water drips around the pump equipment. The pool plumbing is connected directly to the sewer line, we don't have a backwash line that I could see if water is dripping out.

    Pool:
    18,000 gallons
    DE
    gunite
    Pentair WhisperFlo pump

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Only leaks when the pump is on?

    Do you have a multiport or slide backwash valve?

    If it only leaks with the pump on it's either the backwash valve (common) or the return plumbing underground (rare).

    I would disconnect the waste line even if I had to cut it and add a union and see if it's leaking there. That's a common place for it to leak.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Only leaks when the pump is on?

    Pool only, no spa? Have you used a die kit to test for leaks around the skimmer or inlets?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  4. Back To Top    #4

    Re: Only leaks when the pump is on?

    Photos makes things a little easier, sorry. It's an older slide valve.
    No spa, just the pool. Yeah, we've done the dye test, repaired some tiles we thought the water might have been leaking behind.

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Only leaks when the pump is on?

    How much is it leaking? If it is still only leaking when you run the pump, the leak is after the pump....not before it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Only leaks when the pump is on?

    Did you lube that valve good when you reassembled it?

    Are there any scratches or gouges in the barrel of it?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Re: Only leaks when the pump is on?

    I lubed around the gaskets a little bit. Not afraid to admit I don't know what the proper amount should be - got plenty of it left. I don't see any scratches in the pipe. The pump was running this morning for about three hours and the water level dropped about 1 inch then I turned it off.

  8. Back To Top    #8

    Re: Only leaks when the pump is on?

    Lube is DAP Auto/Marine Sealant 100% RTV silicone.

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Only leaks when the pump is on?

    You shouldn't use sealant. It should be marine or pool lube. It should not harden.

    Oh, and use plenty of it on all o-rings and seals.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10

    Re: Only leaks when the pump is on?

    Good grief - thanks for mentioning that and the overall help here. I got that stuff at Home Depot, do they sell marine/pool lube or is this something found typically at pool stores or online? There's a great pool store not far but HD is closer. Just a laziness question.

  11. Back To Top    #11

    Re: Only leaks when the pump is on?

    Sorry, didn't ask above - is there any way for that kind of backwash valve to fail and allow a leak, aside from the o-rings and gaskets?

  12. Back To Top    #12
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Only leaks when the pump is on?

    If one of the disks are cracked, but that is rare and easy to spot.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  13. Back To Top    #13

    Re: Only leaks when the pump is on?

    Bama and others, thanks very much for your help here. I've added proper lube to the backwash valve and the pump has been running for a few hours with no water loss. We'll see what happens....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •