Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Test keeps saying zero chlorine?

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Small midwest town In illinois
    Posts
    55

    Test keeps saying zero chlorine?

    I had my pool sparkly clear this season, and it was wonderful.
    Had a VERY hot, humid, rainy season so far. (like rain every other day for 2 weeks) Tested the pool early morning, was gone all day, and the next morning, it was cloudy and now green.
    I know the process, but every time I test my chlorine levels the water never turns pink.
    Last night I put 218oz of liquid chlorine, and tested this morning, and still no pink! Yet I can smell the chlorine in the pool.
    HELP!
    14,600g / 24ft. Round Above Ground with Solar Cover and solar heater panel.
    Vinyl Liner
    Hayward Cartridge Filter (CCX 1500RE)
    2 HP Hayward Powerflo LX Pump
    Pool and solar heater get full sun, when its shinning daily!!
    Using test kit: Taylor K-2006
    Successful BBB user.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Test keeps saying zero chlorine?

    The algae is consuming your chlorine faster than you are putting it in. read "How to Shock Your Pool" up in Pool School and follow that article carefully.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Small midwest town In illinois
    Posts
    55

    Re: Test keeps saying zero chlorine?

    I have, as i have successfully beat this before. But If I can smell chlorine, when I lift up the solar cover, how can non be present? I fear of over chlorinating and possibly ruining the liner :/
    14,600g / 24ft. Round Above Ground with Solar Cover and solar heater panel.
    Vinyl Liner
    Hayward Cartridge Filter (CCX 1500RE)
    2 HP Hayward Powerflo LX Pump
    Pool and solar heater get full sun, when its shinning daily!!
    Using test kit: Taylor K-2006
    Successful BBB user.

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Test keeps saying zero chlorine?

    Hmmm....

    218 oz of bleach will only raise FC to about 9. If the pool's green, you'd lose most of that within the first hour, and overnight, it's all gone.

    What's the CYA level? You'll need to know that to determine shock level. Yes, sad to say, you need the shock process. So load up on bleach and motrin and your favorite beverage and have at it.

    The smell, by the way, is Combined Chloramine. Bleach oxidizes organic stuff - think of it as chemical flame. The CC is the equivalent of smoke. When a fire is going good, you don't see smoke! When the chlorine is really oxidizing stuff fast, you won't smell chlorine.

    [center:12ngkft3][/center:12ngkft3]
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Test keeps saying zero chlorine?

    The TF-100 has 2 separate test for chlorine so you can confirm the validity of your testing. What kit are you using?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    May 2012
    Location
    Small midwest town In illinois
    Posts
    55

    Re: Test keeps saying zero chlorine?

    Ok I will get to dumping the chlorine, and maybe test a few extra times per day.

    And I have the taylor k test.

    THanks!
    14,600g / 24ft. Round Above Ground with Solar Cover and solar heater panel.
    Vinyl Liner
    Hayward Cartridge Filter (CCX 1500RE)
    2 HP Hayward Powerflo LX Pump
    Pool and solar heater get full sun, when its shinning daily!!
    Using test kit: Taylor K-2006
    Successful BBB user.

  7. Back To Top    #7
    UnderWaterVanya's Avatar
    Join Date
    Jun 2012
    Location
    Mint Hill, NC
    Posts
    2,589

    Re: Test keeps saying zero chlorine?

    Even at shock levels my pool smells so fresh and without a bleach smell that I have had people ask how I keep the water clean without using chlorine!

    However if my CC levels are high during shocking I have smelled the bleachy smell. I suspect Richard is right.




    Sent via Tapatalk...
    Inlaws Pool Boy since June 14th 2012, Pool built ~ 2003, In-Ground, 16'x32'
    13500 gal, Vinyl Liner, Fiberglass Slide, TF-100 Test Kit, Hayward 210T
    sand filter, A.O. Smith 1.5HP main pump motor (C48L2N134C1),
    Hayward SuperPump (model ?), Polaris 380 & PB4 Booster Pump

  8. Back To Top    #8

    Join Date
    May 2012
    Location
    Small midwest town In illinois
    Posts
    55

    Re: Test keeps saying zero chlorine?

    Ok thanks guys, must of had some nice algae going on. Added chlorine a few times today to keep it up to shock. Already the green, has gone away, and now just cloudy blue.
    I did notice that it really cooled off here today, and there was steam coming from the pool, as the water is really warm. Can Warm water help algae growth?
    Also, with all the rain, have stabilizer on its way, as I am sure my CYA went up. Will test that tomorrow and add accordingly. Thanks for always being here.
    You guys are like my pool facebook, lol
    14,600g / 24ft. Round Above Ground with Solar Cover and solar heater panel.
    Vinyl Liner
    Hayward Cartridge Filter (CCX 1500RE)
    2 HP Hayward Powerflo LX Pump
    Pool and solar heater get full sun, when its shinning daily!!
    Using test kit: Taylor K-2006
    Successful BBB user.

  9. Back To Top    #9
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    6,599

    Re: Test keeps saying zero chlorine?

    Quote Originally Posted by maryj0w
    Also, with all the rain, have stabilizer on its way, as I am sure my CYA went up. Will test that tomorrow and add accordingly.
    Switch this statement. With all this rain your CYA will have went DOWN. Adding a TON of fresh water like we have the past two weeks will cause your CYA level to lower as there is none in rainwater. There's a good chance that your number may have dropped so much that most of your chlorine is being consumed by the sun quickly thus not allowing it to kill off the algae.

    Test and shock if needed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •