Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: New to site and owning a pool: I have a question

  1. Back To Top    #1

    New to site and owning a pool: I have a question

    We have had our Intex ultra frame pool for 2 weeks. Everything is going ok. We turned it into a saltwater pool.

    We want to go out of town for 3 nights. We are used to just up and leaving that we forgot about the pool. What would you suggest we do to maintain it while we are gone? We have no one to check the pool.
    It being saltwater I cannot toss in Clorox when we get back.. I was thinking of putting it on a timer and let it run those days. But the thing is that Saltwater pump is kind of picky. If the filter in the other pump is slight dirty the salt pump will say low salt or no pump flow.. If this happens while we are out the salt water pump will shut off and just the standard pump that came with the pool will be running.

    Please advice on what to do? Thanks!

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: New to site and owning a pool: I have a question

    Boost your chlorine to shock level with bleach before you leave or, if your CYA is below 70, put in some pucks in one of those floaters.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New to site and owning a pool: I have a question

    Welcome to TFP!!!

    You have a SWG pool ... one of the major benefits is being able to leave and it maintain the FC for you.

    Quote Originally Posted by McFamily
    It being saltwater I cannot toss in Clorox when we get back..
    What? Who told you that? You can certain always add bleach ... in fact it is recommended before and/or after any heavy use so that the FC does not drop too low.

    Quote Originally Posted by McFamily
    I was thinking of putting it on a timer and let it run those days. But the thing is that Saltwater pump is kind of picky. If the filter in the other pump is slight dirty the salt pump will say low salt or no pump flow.. If this happens while we are out the salt water pump will shut off and just the standard pump that came with the pool will be running.

    Please advice on what to do? Thanks!
    I guess I do not really follow how your pool is setup. You have 2 pumps?

    If you do not want to worry about the SWG. Turn it off. Raise the FC up to shock level. And put a cover on the pool. Likely will be fine for 3 days.

    What is your CYA level?
    Have you read Pool School and do you have one of the recommended test kits?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •