Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Thread not loading pictures

  1. Back To Top    #1

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Thread not loading pictures

    The thread First Season using BBB - WOW! is not loading the three photos in the first post except for a small sliver. Forcing a full reload doesn't work. Interestingly, the load bar goes away but the "X" still remains I'm using Safari 6.0.5 on Mac OS 10.8.4.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  2. Back To Top    #2

    Join Date
    Jun 2013
    Location
    East TN
    Posts
    309

    Re: Thread not loading pictures

    Loading for me. Firefox 21.0 Win XP. Pictures are loading from 3rd party: http://www.mary.dnsdojo.org/. Interestingly, using dial up the loading bar goes away and the X is there but the pictures are still loading. Taking awhile for me. Been waiting for at least 15 min and they arent done yet. Actual dimensions are 2,592px 1,944px and scaled to 800px 600px.
    18,000 Gallon Aboveground. Sand Filter with 2HP 2 speed Pump.

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Howell, NJ
    Posts
    977

    Re: Thread not loading pictures

    I too am using Safari 6.0.5 on Mac OS 10.8.4, and the pictures load fine for me. Just tried with Chrome, and it also works fine.
    John
    7 year old ~13,500 gal 24' AGP with 1.5 hp Proline pump, 150 sqft Pleatco cartridge, filled with well water with pH of about 4.5.
    Wanda the Whale pool vacuum, home made heater, Taylor K-2006
    Cloudy Pool? 1) Order test kit. 2) Follow SLAM
    New to TFPC? Read Pool School a few times, then post questions. PoolMath will help with chemical additions.

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: Thread not loading pictures

    It works for me now. Perhaps it was just an intermittent problem.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •