Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Intex SWG keeps tripping off

  1. Back To Top    #1

    Join Date
    May 2007
    Location
    Northern NY
    Posts
    61

    Intex SWG keeps tripping off

    We've been having a lot of trouble with our Intex SWG this season. Seems every time I go out there it's off and showing the 88 code on the front and then I have to reset it. We've been getting a lot of rain this season...is this the reason? It's plugged into an outlet along with the pump and the pump never turns off just the SWG. It's a few years old and I've been having issues with the buttons as well and sometimes it takes me forever to get it reset. Should I be cleaning it or something? It's just very frustrating b/c I'm used to just having it run daily without my help and I keep needing to turn it on every day almost. Any advice??
    24' AG - Built July 06
    Sand filter
    SWG
    2 - 2x20 Solar panels

    Can't wait for the warm weather!!!

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Intex SWG keeps tripping off

    Have you been having a lot of power blips?
    The "88" code comes up after a power up so if you're having power blips or failures, that's what's causing it.
    If it happens frequently enough to be a problem you could put a small UPS on it to keep the power to it during a blip.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    May 2007
    Location
    Northern NY
    Posts
    61

    Re: Intex SWG keeps tripping off

    I don't think we are having power blips. I'm really not sure. I haven't noticed anything in the house and the filter is always running. Does the SWG have a GFCI on it? I know there is one on our outlet but it's not tripped when this happens. Typically I go out there and it's not on sleep anymore or running and it says 88. I reset it yesterday again and so far we haven't had any rain and it's still on and running fine today.
    24' AG - Built July 06
    Sand filter
    SWG
    2 - 2x20 Solar panels

    Can't wait for the warm weather!!!

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Intex SWG keeps tripping off

    If it was a gfi's tripping it wouldn't repower itself. I bet the power blips a little.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Intex SWG keeps tripping off

    Are any of the LED lights flashing or solid on the system in addition to code 88? When this started happening to me, I would come outside to code 88 AND the red service light would be solid. If you notice this light is on, then your SWG needs to be replaced. I called Intex assuming I could service the system myself and fix it, that's not the case. Intex told me that the red service light indicates a failure within the system (electronic wise, can't be fixed) and needs replaced. (These systems have 2 years warranties, so if its failed within that period you can get a new one for free! Intex told me it was 1 year, I checked the box and it said right on it "2 year warranty" so I took a picture and sent it to them, they shut their mouths and sent me a new system ASAP haha)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •