Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Auto-fill Leak? Not sure where to start

  1. Back To Top    #1

    Join Date
    Feb 2013
    Location
    Scottsdale, AZ
    Posts
    27

    Auto-fill Leak? Not sure where to start

    So my water bill skyrocketed last month and finally discovered it has something to do with my autofill. I did replace the float and when the float is pulled all the way up, I can still hear water flowing. So there's a hole next to the float and I noticed water coming out of it (not a full flow, but not a trickle either)..anyway, I put my finger in it and I definitely feel water coming out. Is that normal? My neighbor said it wasn't and I'm not even sure to begin how to even diagnose. Any ideas?

    Thanks!
    David
    https://www.dropbox.com/s/lrequlg9wk...2011.06.25.jpg
    17.5K gal, plaster, 1 1/2 HP Starite Max-E-pro pump, 300 sqft s7m120 system 3 cartridge filter, Jandy Aquapure eI SWG (tentative), Hayward pool vac ultra

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Auto-fill Leak? Not sure where to start

    You should have a valve before the auto-fill that you can turn off to stop the water (often on a backflow prevention valve). It is certainly not normal for the water to keep flowing. The fix depends on where the leak is.

    I can not view Dropbox, so can not look at your pictures.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Feb 2013
    Location
    Scottsdale, AZ
    Posts
    27

    Re: Auto-fill Leak? Not sure where to start

    Thanks for the quick reply. Out of curiosity, did you click the link? That should be a public link and you shouldn't need dropbox. If you get an error message, let me know and I'll repost. But back to the pool, yes, there's a valve to turn off the water and right now it's turned off. So..when I turn it on, if I put my finger in the hole (you can see it in the picture next to the float)..about an inch and a half, I can feel water pressure..so I feel..if there's a link, it would be right there? I guess I just don't understand what that hole is that I am blindly putting my finger in :S
    17.5K gal, plaster, 1 1/2 HP Starite Max-E-pro pump, 300 sqft s7m120 system 3 cartridge filter, Jandy Aquapure eI SWG (tentative), Hayward pool vac ultra

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Auto-fill Leak? Not sure where to start

    Dropbox is blocked by my firewall ... likely it would work at home.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Feb 2013
    Location
    Scottsdale, AZ
    Posts
    27

    Re: Auto-fill Leak? Not sure where to start

    ahh.. Here you go. Thanks!!!
    17.5K gal, plaster, 1 1/2 HP Starite Max-E-pro pump, 300 sqft s7m120 system 3 cartridge filter, Jandy Aquapure eI SWG (tentative), Hayward pool vac ultra

  6. Back To Top    #6
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Auto-fill Leak? Not sure where to start

    Looks like mine...I don't nkow what the hole is for either. Still, water shouldn't run when you pull that float all the way up. Now that you've got it turned off, how fast is the level in the pool going down? It's possible there's a leak somewhere else in the pool or plumbing, and the autofill was just doing it's job keeping up with it.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  7. Back To Top    #7

    Join Date
    Aug 2011
    Location
    Southern California
    Posts
    188

    Re: Auto-fill Leak? Not sure where to start

    That hole next to the filler/float is for overflow. When you're pool is overfilling it will allow water to flow out into a drain.

    I have the same thing in my pool and that hole is piped into my underground pvc pipe run that carries excess water off my property.

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Auto-fill Leak? Not sure where to start

    I agree the hole is an overflow. Mine is just capped off .. which is good because they installed the bucket too low. Very odd that water would be coming out of that hole ... and only when the water is turned on?

    Wondering if you have a leak in the water supply line that is saturating the ground near the bucket and the "groundwater" is flowing back into the bucket?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Feb 2013
    Location
    Scottsdale, AZ
    Posts
    27

    Re: Auto-fill Leak? Not sure where to start

    So..I don't think I have a leak in the pool as I haven't noticed too much evaporation (it's pretty hot here in AZ right now). Yes, water leaks out of that hole only when the pool valve is turned on, but again..it's not a huge leak..more than a trickle..I suspect there may be a leak right behind the bucket and water is squirting? in the overflow hole which is causing it to leak..I can feel some plastic sheathing? or something when I feel behind the hole..I don't know..I'm trying to figure out how to even fix it..grr...
    17.5K gal, plaster, 1 1/2 HP Starite Max-E-pro pump, 300 sqft s7m120 system 3 cartridge filter, Jandy Aquapure eI SWG (tentative), Hayward pool vac ultra

  10. Back To Top    #10
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Auto-fill Leak? Not sure where to start

    So, back to the first thing...if that valve doesn't shut off when you pull it up, you need a new one. They're cheap; I just replaced mine early this summer and they were in the swamp cooler parts at Lowe's. If you get a valve that works, and you set it low enough that the water is below the hole, and it still leaks, then we start thinking about more serious things.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  11. Back To Top    #11

    Join Date
    Feb 2013
    Location
    Scottsdale, AZ
    Posts
    27

    Re: Auto-fill Leak? Not sure where to start

    Yep. It's serious things. So the leak is at the bib, behind the valve. I replaced the valve for fun, but I can feel the leak behind the bib. I've been shaking my head all morning..so right now, my thoughts are to just manually fill the pool with a hose and down the road, budget to get it fixed. Essentially, I would need to dig to gain access to the pvc and essentially figure out how to disconnect it to the basket..I'm guessing it's glued..so depending on where the break is..I may have to replace the bib..if I'm lucky and it's back from the bib a couple inches, I can probably use a coupler..but this whole point is rather mute since I'm not digging in 117 degree weather and I'm not paying upwards of $500 to fix this...ugh..
    17.5K gal, plaster, 1 1/2 HP Starite Max-E-pro pump, 300 sqft s7m120 system 3 cartridge filter, Jandy Aquapure eI SWG (tentative), Hayward pool vac ultra

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •