Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: CYA added a week ago, still not registering

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Louisville, KY
    Posts
    64

    CYA added a week ago, still not registering

    My test results from last night...

    FC 4
    CC .5
    pH 7.5 - 7.8 (The color is between these two, don't know which to pick)
    TA 90
    CYA 0

    I added 40oz of CYA about a week ago using the sock method. It did take until early yesterday to finish disolving completely. Could this be why it's not showing up yet? I tested for it last night and the dot never went away, just got a lot lighter but I could still see it.
    21ft round Doughboy AG, 9,300 gallons
    22 inch ClearWater Sand Filter
    1 HP Hayward Power Flo Matrix Pump
    Install 6/16/13
    TF-100 Test Kit

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: CYA added a week ago, still not registering

    It could be but you should at least see a little cloudiness. 40 oz should raise the CYA about 30 ppm so it may not have been enough time since it dissolved to make the lowest reading on the tube.

    What brand stabilizer did you use?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Louisville, KY
    Posts
    64

    Re: CYA added a week ago, still not registering

    I bought the stabilizer at Walmart, HTH brand. The water is crystal clear. The only time it would get cloudy is when I would squeeze the socks to try and help it disolve. Is it normal for it to take a week to disolve? I did put it inside my husbands thick white Nike socks, lol.
    21ft round Doughboy AG, 9,300 gallons
    22 inch ClearWater Sand Filter
    1 HP Hayward Power Flo Matrix Pump
    Install 6/16/13
    TF-100 Test Kit

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: CYA added a week ago, still not registering

    It can take a while to dissolve especially if you're not squeezing the sock on a regular basis.

    I'd give it another couple of days and see if it clouds up the test.
    We had a couple of reports last year of stabilizer not ever showing up and we assumed it was bad. Like I said, give it a few more days before you add any more.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Jun 2013
    Location
    Louisville, KY
    Posts
    64

    Re: CYA added a week ago, still not registering

    Will do, thanks!
    21ft round Doughboy AG, 9,300 gallons
    22 inch ClearWater Sand Filter
    1 HP Hayward Power Flo Matrix Pump
    Install 6/16/13
    TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •