Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Back wash is going into the pool

  1. Back To Top    #1

    Back wash is going into the pool

    Hi!
    I have opened my pool several days ago and have thought 3 times now that things were starting to clear up and look better only to realize that the jets keep pumping filth BACK INTO the pool! It seems to happen at two different times. The first is when I backwash. I noticed bubbling at the closest jet and then saw earth and algae flowing out at the same time as water was going out the backwash hose. The second time seems to be when I brush the deep end by the drain. Last night I thought we had really made progress so I grabbed the brush and went around the pool. When I reached the deep end drain, tons of particles began flowing out of the jets. Horrible!

    This did lead me to discover that I have been running the pump in vacuum mode even though I have not been vacuuming. In other words, all my pull was at the skimmer and none at the bottom of the pool. I don't know if this is part of the problem or not.

    After I fixed this last night, I left the pump running all night. When I came out this morning, the pump was still running and the pressure was about 15 (10 when I started) but there was NO water returning to the pool through the jets. As soon as I bumped it, the jets flowed as normal.

    The pump is the Hayward Perflex EC-65 from the 80's.
    http://mypool.com/Help_files/Parts_Diag ... x-ec65.htm

    Any help is greatly appreciated! Thank you! ---Melanie

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Back wash is going into the pool

    Welcome to the forum. If water is returning to the pool when you are in backwash mode, I think you have a problem with the multiport valve. It will need to be disassembled and inspected.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: Back wash is going into the pool

    Thanks for the reply! In this exploded view http://mypool.com/Help_files/Parts_Diag ... x-ec65.htm which is the multiport valve? If I look up multiport valve on google with an image search, I see nothing that looks like anything on my pump system.

  4. Back To Top    #4
    BoDarville's Avatar
    Join Date
    Jun 2012
    Location
    DFW, Texas
    Posts
    3,840

    Re: Back wash is going into the pool

    A multiport valve looks like this: http://www.troublefreepool.com/help-...ilit=multiport. It is usually attached to the plumbing leading to the filter but is not part of the filter itself.
    Gold Supporter, TFP Lifetime Supporter, 26,680 gal Plaster IGP 3.5 - 10' depth / Attached Waterfall Spa, Manually Chlorinated, Triton Sand Filter, 1.5 HP * 1.1 SF = 1.65 SFHP 1-speed Pentair WhisperFlo WF-26 Pump, 400K BTU NG Teledyne Laars Series One Heater, Polaris 360, Test Kit Comparison, Chlorine/CYA Chart, SLAMing Your Pool, OCLT
    A good test kit is an investment, not an expense.

  5. Back To Top    #5

    Re: Back wash is going into the pool

    I have nothing like this on my pump. My in laws had this pool built in the 80s and it is still all original, as far as I know.

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Back wash is going into the pool

    Then you likely have a push-pull valve which is defective. It would be a good time to replace that valve and replace it with a multi port. Posting a pic of your filter would confirm that.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    Re: Back wash is going into the pool

    Here is what I have:
    Attached Images Attached Images

  8. Back To Top    #8

    Re: Back wash is going into the pool

    Is it normal to not have either of these valves?

  9. Back To Top    #9
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Back wash is going into the pool

    Welcome!

    http://www.poolcenter.com/filter-haywar ... manual.pdf

    Your filter doesn't have a backflush valve. It appears you bump it a whole bunch, then just let it drain and finish by running it briefly with the drain open instead. Page 5.

    But you may have a torn tube inside. Troubleshooting guiide is on page 8 & 9
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  10. Back To Top    #10

    Re: Back wash is going into the pool

    Quote Originally Posted by meleajalea
    Here is what I have:
    that pump and sand filter(with multi port valve) can be bought for $375 online.
    17,000 gal inground
    vinyl
    swg
    3hp 8 returns
    heat siphon heat pump

  11. Back To Top    #11

    Re: Back wash is going into the pool

    Thank you Richard for that help! I forgot about bumping before back washing...and the link to the manual will be very helpful. Have a great summer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •