Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Brand new Hayward Max-Flo VS making squeaking noise

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Kennesaw, Ga
    Posts
    14

    Brand new Hayward Max-Flo VS making squeaking noise

    I just installed (3 days ago) a brand new Hayward Max Flo VS pump. The pump is great and I love the ability to adjust the water flow on a whim. Here is my issue I noticed this morning when I went to turn the pump on. When the pump first starts it has a slight squeak for about 5 seconds. It does it as it ramps up from 0 rpm through about 800 rpm then stops and sounds perfectly normal. It also does it when you shut it down but it only does it for about 2 seconds on shutdown. The squeak is not that loud but you can hear it. I am trying to find out if this is normal for the variable flow pumps or if I need to contact Hayward for this issue.

    Thanks
    Foxx Pool, Kidney, 17x29, 17.5k gallons, Findlay 30mil Liner, Hayward Max-Flo VS, GE digital timer, (2) Pentair diverter valves, Hayward Star Clear Plus 175sqft cartridge filter, Polaris 3/4hp Booster pump (back-up), Polaris 280 cleaner (back-up), Dolphin DX3 robot, CircuPool RJ45 SWCG

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Brand new Hayward Max-Flo VS making squeaking noise

    That issue has been reported before. I don't remember if Hayward has a fix for it but it doesn't hurt anything.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Kennesaw, Ga
    Posts
    14

    Re: Brand new Hayward Max-Flo VS making squeaking noise

    Thanks Bama for the quick reply. I am going to see how it goes over the next couple of days. I added 11 bags of salt to the pool (in the shallow end, not the skimmer) yesterday and it started making the sound shortly this morning. Not sure if they are connected but we will see.

    Thanks again.
    Foxx Pool, Kidney, 17x29, 17.5k gallons, Findlay 30mil Liner, Hayward Max-Flo VS, GE digital timer, (2) Pentair diverter valves, Hayward Star Clear Plus 175sqft cartridge filter, Polaris 3/4hp Booster pump (back-up), Polaris 280 cleaner (back-up), Dolphin DX3 robot, CircuPool RJ45 SWCG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •