Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: 2650 sand filter pump :/

  1. Back To Top    #1
    clambert1273's Avatar
    Join Date
    Jun 2013
    Location
    Cerritos, CA
    Posts
    575

    2650 sand filter pump :/

    So in the process of getting my pool squared away. I bought this pump and took it out of the box today and hooked it up using the adapters to connect to my pool instead of cutting it.

    A couple of issues..

    1. There is a leak from a hose connector that runs from the prefilter side to the sand housing



    I have tightened it as much as I could so I don't know what to do.

    2. It is returning water hard/fast making it like a wave pool and shooting almost across the pool.


    I didnt know about needing a hose for backwashing so when I backwashed it just dumped all the water on the ground *sigh*, then I rinsed as instructed.

    I am in the shock process so I know I need to leave ot running but when I went out to check on it just now ... The hose to the return blew off the return and water is all over the place. Now instead of my pool being almost full, I lost alot of water.

    I am not sure what I should do :/


    Christina
    ~14,000gal 14x30 IG vinyl, Hayward DE4820 filter (everything else is too old to read lol), TF100 Test Kit, TFPC method
    POOL SCHOOL, ABC'S of WATER CHEMISTRY, POOL MATH, SUPPORT TFP!!, TEST KIT!

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: 2650 sand filter pump :/

    For 1, do you have the oring on the "face" of the flange? I would guess you are missing it.

    For 2. Yes, this is much more pump then you are used too. Try to get the return to point down and away from skimmer to create circular flow. I have helped folks around here do this with bungee cords attached to the rails.

    As to the hose coming off the return, you may need to use two hose clamps.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3
    clambert1273's Avatar
    Join Date
    Jun 2013
    Location
    Cerritos, CA
    Posts
    575

    Re: 2650 sand filter pump :/

    Thanks linen ... I may attempt at cutting the wall tomorrow to put the regular fittings on. Bungee cords I have plenty of lol

    I will take that hose off tomorrow. Do you think that since I dumped the chlorine in and CYA, I would be ok to shut it off tonight and fix in the morning?


    Christina
    ~14,000gal 14x30 IG vinyl, Hayward DE4820 filter (everything else is too old to read lol), TF100 Test Kit, TFPC method
    POOL SCHOOL, ABC'S of WATER CHEMISTRY, POOL MATH, SUPPORT TFP!!, TEST KIT!

  4. Back To Top    #4
    clambert1273's Avatar
    Join Date
    Jun 2013
    Location
    Cerritos, CA
    Posts
    575

    Re: 2650 sand filter pump :/

    So fixed the leak this morning just by turning the hose around (weird). All the O rings were in place so it was odd.

    Once my son gets home from summer camp I am going to make him hold a bowl and cut out for the larger pieces. I think that would put less pressure on the hoses.

    Gotta go find a backwash hose today that will fit as I have no idea how to make my own adapter to fit the 1 1/2in hose to 2in drain :/


    Christina
    ~14,000gal 14x30 IG vinyl, Hayward DE4820 filter (everything else is too old to read lol), TF100 Test Kit, TFPC method
    POOL SCHOOL, ABC'S of WATER CHEMISTRY, POOL MATH, SUPPORT TFP!!, TEST KIT!

  5. Back To Top    #5

    Re: 2650 sand filter pump :/

    Some people have reported just being able to stretch a 2" hose over the threads and using the clamp that comes with the hose to hold it on. I keep meaning to pick one up myself, but I haven't yet.

    Also, if that L-shaped o-ring wasn't seated exactly right it could have leaked - when you reversed the hose it probably fixed it without you doing anything specific to it.
    Summer Escapes 15'x42" AGP, Intex 14" sand filter, Intex SWG

  6. Back To Top    #6
    clambert1273's Avatar
    Join Date
    Jun 2013
    Location
    Cerritos, CA
    Posts
    575

    Re: 2650 sand filter pump :/

    Got the backwash hose and clamp done...

    Apparently I wasn't thinking and bought a vacuum and 1 1/4" vacuum hose but of course can't hook it up because nothing could be easy for me lol

    Found some kind of adapter on Intex's website and ordered that so now I have to wait unless anyone has any ideas.

    I will be cutting the new fixtures in this week that came with the filter :/ Got me some teflon tape lol



    Christina
    ~14,000gal 14x30 IG vinyl, Hayward DE4820 filter (everything else is too old to read lol), TF100 Test Kit, TFPC method
    POOL SCHOOL, ABC'S of WATER CHEMISTRY, POOL MATH, SUPPORT TFP!!, TEST KIT!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •