Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Did I install my SWG cell backwards?

  1. Back To Top    #1

    Did I install my SWG cell backwards?

    After many false starts and lots of work, we finally got our AGP up and running this weekend. We have a Hayward Aqua Trol RJ SWG, and as they direct for system start-up, I ran the pump for 24 hours without turning on the cell. Then I switched the cell on yesterday evening. When I tested before turning the cell on, my FC was .6 ppm from the bleach I had been adding. This morning, the FC was 1.8 ppm, so I know it was producing chlorine.

    When I was looking at the manual for the SWG to remind myself what the different diagnostic numbers are, I noticed that their illustration looked upside-down when compared to mine. It is just a crude installation, but I am paranoid after all the trouble we have had. I wish pool and pool equipment manufacturer's would invest some time in making their manuals and guides understandable.

    Here is an image I grabbed online and marked up. The red arrow is pointing to the end I have attached to the elbow at the return jet. The blue arrow indicates the flow of water through the cell. Is my cell on upside-down?



    Thanks in advance for any help.
    7K gallon - 54" AG, buried 27" - Hayward S166T Sand Filter w. 1.5 HP Power-Flo Pump - Hayward Aqua Trol RJ SWG

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Did I install my SWG cell backwards?

    Direction does not matter for most of the Hayward SWGs. But I recall something about the AG versions ... did you have a separate flow switch?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Did I install my SWG cell backwards?

    The cell works the same regardless of which direction water flows. In fact my manual suggests that you reverse it each time it's removed for cleaning.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Did I install my SWG cell backwards?

    Just took a peek at the manual. The RJ does not require a flow switch (since any gas generated if the cell was on with the pump off would just exit the jet) and it just uses the same T-cell design as the other systems. So as cheifwej said, does not matter and would not hurt to switch it around each time you look at it.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Did I install my SWG cell backwards?

    If the cell required a specific directional flow it would be marked and have flow direction arrow on it.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  6. Back To Top    #6
    Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    553

    Re: Did I install my SWG cell backwards?

    I initially had ours in the opposite direction from the image you drew the arrows on because the illustration in the manual shows it like that. Then I got to looking at the unit and the serial number label was upside down. Got to looking closer at the unit and realized that the cover over the end with the cable didn't seem sealed along the bottom edge and it could possibly get water up under there. Then I got to looking closer at the illustrations in the manual for the models with a flow sensor and they have it going also like you've drawn. So I decided to reverse it where the cable now comes out on the top now and the label is right side up. I think that is the way it is supposed to be installed simply due to the fact that water can't get inside the cable end as easily in that configuration.

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

  7. Back To Top    #7

    Re: Did I install my SWG cell backwards?

    Thank you very much for the feedback. I feel better now.
    7K gallon - 54" AG, buried 27" - Hayward S166T Sand Filter w. 1.5 HP Power-Flo Pump - Hayward Aqua Trol RJ SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •