Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: How long do you run your SWG for?

  1. Back To Top    #1

    How long do you run your SWG for?

    Turned my Aquarite system on Thursday night. Pool was about 3ppm if I remember correctly.

    I turned it on to run 6 hours a day.

    The next afternoon (yesterday) I checked it and it was

    FC 13
    TA 13 -----EDIT: TC 13
    CYA 60
    pH 7.5

    That was a big jump for one day! I turned it down to 3 hours a day and was gone all day today. It rained pretty bad earlier today but I just checked the water and the FC was 10

    I'm going to take another look at the manual and what some of the numbers it's flashing mean. The salt was 3450ppm (3250 recommended).. Every system is probably completely different but I wasnt expecting that big of a jump after turning it on for the first time in 2 years!
    Aaron
    26' Octagon, IG Pool, ~16gal, 5-5 1/2' deep, Liner, Sand Filter, Polaris Autoclear salt system, 3/4hp Pump, Pool Blaster Max Vacuum, TF-100 Test Kit.

  2. Back To Top    #2
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: How long do you run your SWG for?

    What are you using to test?
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

  3. Back To Top    #3

    Re: How long do you run your SWG for?

    Sorry I meant to say TC 13*** the TA should be about 70 (I did not retest it)

    I'm using a TF-100 test kit, i've updated my Signature for the future
    Aaron
    26' Octagon, IG Pool, ~16gal, 5-5 1/2' deep, Liner, Sand Filter, Polaris Autoclear salt system, 3/4hp Pump, Pool Blaster Max Vacuum, TF-100 Test Kit.

  4. Back To Top    #4
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: How long do you run your SWG for?

    Do you know the chlorine output of that system? Is it adjustable? I mean can you adjust the % output. My first inclination is that it's working properly. Your reading of 10 after reducing to 3 hours, down from 6 hours could be normal.
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

  5. Back To Top    #5

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: How long do you run your SWG for?

    What do you have set on the panel. AquaRite has a percentage setting. If you are running it at 100% it will put out a lot more chlorine than set at 20%. That's about where I run mine w 6 hr run time, but like you said each one is different.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •