Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Prime Issue

  1. Back To Top    #1

    In the Industry

    Join Date
    Jun 2013
    Location
    South Jersey
    Posts
    5

    Prime Issue

    Been working on pools for 6 yrs and havent come across this problem yet! The setup is a brandnew hayward superpump that was just installed and a hayward sand filter the pump pulls prime in backwash & rinse but when i put the multiport into filter or recirculate i get nothing the pump doesnt pull any water. Im pretty sure its not a air leak bc there are no bubbles coming out thru the returns and the there isnt any leaks at system. Ive already taken the top of the multi-port apart and the spider gasket didnt look too bad just old i greased it and put it back together and still got nothing. I feel this may be the problem but im helping a friend and the company they used told them it was the pump that's why they replaced it but theyre still having this issue and dont want them to replace anything else if they dont have to. all help & suggestions are greatly appreciated

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Prime Issue

    Welcome to TFP!!!

    If it was a new filter, I would question if the plumbing was actually hooked up correctly.
    Sounds like there is a return valve closed or some clog between the filter and the pool if you get no flow back to the pool.

    What happens when it does not prime?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Prime Issue

    Hi, welcome to TFP! Either the pump draws water or it doesn't. Since this pump draws water I don't think the problem is with the pump. I think there is either a problem with the spider gasket or the multi-port itself, since things are problematic on only filter or recirculate settings. both of those routes go into the filter and out through the return into the pool. Backwash and Rinse go through the waste outlet. I would replace the spider gasket and make sure there are no blockages in the return line.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  4. Back To Top    #4

    In the Industry

    Join Date
    Jun 2013
    Location
    South Jersey
    Posts
    5

    Re: Prime Issue

    Quote Originally Posted by jblizzle
    Welcome to TFP!!!

    If it was a new filter, I would question if the plumbing was actually hooked up correctly.
    Sounds like there is a return valve closed or some clog between the filter and the pool if you get no flow back to the pool.

    What happens when it does not prime?
    the plumbing is right and the return valve is set at 50/50 and i also took that apart to make sure it wasnt put in backwards with the handle facing the right direction..when not priming it just pulls the water thats in the pump but the water doesnt go anywhere and the pump doesnt pull dry like you think it would with a prime issue..ive asked my friend if the pump and housing came in one piece and they assure me it did bc i was thinking they could have installed the impeller wrong but then it wouldnt work in any mode right? really at a loss with this should i try replacing the spider gasket and see if that solves it? i dont understand how it can pull full prime in backwash & rinse but not in any other mode even if there was a return side clog or something the pump would still pull prime correct? this is what happens when u take on someone elses headache haha

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Prime Issue

    The spider gasket will not fix the problem. When they are bad, you end up getting water going where you do not want it. In your case it sounds like the water is not able to go anywhere.

    I think I am struggling with what you mean by "pull prime" Does the pump stay full of water? Or is it full of air?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    In the Industry

    Join Date
    Jun 2013
    Location
    South Jersey
    Posts
    5

    Re: Prime Issue

    yea thats what i thought too when they go bad they leak out of the backwash assembly..yes pump stays full of water and backwashes & rinses perfectly fine but when in filter and recirculate there is no flow

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Prime Issue

    Since it happens on Recirc AND Filter. There has to be a blockage in the multi-valve or between it and the pool. There really is no other explanation.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8

    In the Industry

    Join Date
    Jun 2013
    Location
    South Jersey
    Posts
    5

    Re: Prime Issue

    ok do u think if i used the blower we use to blow out lines on closings would work to get the clog out or just hose genie it?

  9. Back To Top    #9
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Prime Issue

    Certainly worth a try to see if you can blow air/water into the pool ... or back from the pool (although that would be harder as you have to seal all but one return (unless this is an above ground pool).
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  10. Back To Top    #10

    In the Industry

    Join Date
    Jun 2013
    Location
    South Jersey
    Posts
    5

    Re: Prime Issue

    yea its a inground pool ill give it a shot see what happens thanks!

  11. Back To Top    #11

    Join Date
    Jul 2008
    Location
    Flintstone, GA USA
    Posts
    112

    Re: Prime Issue

    Quote Originally Posted by jblizzle
    The spider gasket will not fix the problem. When they are bad, you end up getting water going where you do not want it. In your case it sounds like the water is not able to go anywhere.

    I think I am struggling with what you mean by "pull prime" Does the pump stay full of water? Or is it full of air?
    You are correct. The spider gasket is not bad. If it were bad then you would be loosing water like crazy because it probably is going down your drain.
    Tom

    18 x 36 Grecian Polynesian Fiberglass Walls with Concrete bottom - 3 ft to 9 1/2 ft. deep -
    Hayward Variable Speed Super Pump SP2600VS 1 1/2 True HP,Hayward sand filter S200, and Hayward auto clorinator. Hayward 250,000 natural gas heater. PoolKeeper automatic water leveler. Loop Loc Ultra Solid Safety Cover. Hayward Color Logic 12 volt light. Dual Pool Deck Jets.
    Polaris 380 auto cleaner. Trouble Free Test Kit TF-100.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •