Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: took too long to plumb in pump and water got slimy.

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    florida panhandle
    Posts
    11

    took too long to plumb in pump and water got slimy.

    Little background. Live in Fl panhandle. Bought an intex 22' 52". Also purchased intex 2650 and a thru wall skimmer, not to mention a tf-100. Thought it might take a weekend or two. Oh how wrong I was. Long story short, problem after problem arised and I had a couple feet of water before I got everything plumbed in. Sat about a week and a half and went green yeterday and slimy today. Good news is that I have the pump plumbed in now (although my water level is still just under my return so I can get my skimmer cut in). Once I got the pump up and running I dumped a bag of dichlor in.
    It was late so all I tested was the little dual vile with the total chlorine and ph test about an hour after dumping in dichlor. Ph read 8.2 and chlorine looked like a 5. Now I realize I probably should have tested my ph before I did that but I have been so anxious to get some chlorine in this pool and got a little excited. I guess my question is this, should I just test everything or are there some numbers that will be unreliable at this point. I have read pool school and browsed the forums but if somebody could "hold my hand" till I get a handle on this I sure would appreciate it.
    By the way this site is awesome. Lots of great info, especially foy us DIY guys with an intex. Cant wait to get my skimmer cut I and my fountain up and running. Sure hope I can have people in the pool for the fourth of july party....
    Intex 22' 52"
    Intex 2650
    Hard plumbed with 1.5" pvc.
    Fountain.
    Hydro tools wide mouth skimmer cut in above factory weld.
    All done following posts from tfp!

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: took too long to plumb in pump and water got slimy.

    Use the FAS-DPD test for the chlorine. That's the powder one. If FC is less than 10, the pH test will be fine.

    You'll need the TA reading to get the acid dose out of poolcalculator.com

    Adjust pH and hit it hard with bleach....after the water is circulating. Directions are in Pool School.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    florida panhandle
    Posts
    11

    Re: took too long to plumb in pump and water got slimy.

    I will use the powder one tomorrow. I used mostly city water and a lil well water and rain to fill up. I have added no cya other than the one bag of dichlor. Should I use dichlor to shock instead of bleach? I know its recommended to use dichlor for first 4 days in order to establish cya in the seasonal pools section of pool school but didn't know how that applied to my green water. It zays 1 bag per 2000 gal so for me about 5 bags. Should I start shock levels with dichlor then swap to bleach after those 5? What levels should I test for and post tomorrow?
    Intex 22' 52"
    Intex 2650
    Hard plumbed with 1.5" pvc.
    Fountain.
    Hydro tools wide mouth skimmer cut in above factory weld.
    All done following posts from tfp!

  4. Back To Top    #4

    Join Date
    May 2013
    Location
    florida panhandle
    Posts
    11

    Re: took too long to plumb in pump and water got slimy.

    Okay so I think I've got everything in order.... water is clear.
    PH-7.5
    FC- 6
    CC-0
    TA-70
    CH-60
    CYA- <20? Or > 40... I had leslies test it after the 4th bag of dichlor and tested 40. But I filled the vile all the way up on my test and still can see the black dot. I added 1 more bag after that but I still can see the black dot. I am now using liquid chlorine but am not sure about adding any more cya. Gonna get another place to test it first.

    Excited to finally swim in my pool. Couldnt have gotten this far without tfp.
    Intex 22' 52"
    Intex 2650
    Hard plumbed with 1.5" pvc.
    Fountain.
    Hydro tools wide mouth skimmer cut in above factory weld.
    All done following posts from tfp!

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: took too long to plumb in pump and water got slimy.

    Trust your own readings.

    If you've kept track of what you've added, you can always let http://www.poolcalculator.com/ figure out what your CYA should be. Put the pool size in at the top, then scroll down to Effects of Adding Chemicals.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  6. Back To Top    #6

    Join Date
    May 2013
    Location
    florida panhandle
    Posts
    11

    Re: took too long to plumb in pump and water got slimy.

    I added 5 one pound bags. Plugged into pool calc for 80 oz at 11500 gal. Raises cya to 26 which is still higher than what I am reading but much closer than leslies. Thanks for the tip I hadn't noticed that part of the pool calculator
    Intex 22' 52"
    Intex 2650
    Hard plumbed with 1.5" pvc.
    Fountain.
    Hydro tools wide mouth skimmer cut in above factory weld.
    All done following posts from tfp!

  7. Back To Top    #7

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: took too long to plumb in pump and water got slimy.

    It can take several days for CYA to show on your test.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  8. Back To Top    #8

    Join Date
    May 2013
    Location
    florida panhandle
    Posts
    11

    Re: took too long to plumb in pump and water got slimy.

    Quote Originally Posted by RobbieH
    It can take several days for CYA to show on your test.
    Thanks. I was under the impression that it took a while using the solid cya in a sock but it would show rather quickly using the dichlor. Ill leave it alone for a few days then retest.
    Intex 22' 52"
    Intex 2650
    Hard plumbed with 1.5" pvc.
    Fountain.
    Hydro tools wide mouth skimmer cut in above factory weld.
    All done following posts from tfp!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •