Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: This ain't my first rodeo...BUT!

  1. Back To Top    #1

    This ain't my first rodeo...BUT!

    Hello again there everyone. I have had continued good luck with my pool after I found you a few years ago. But now not so good and I need advice. I have read back up on the basics and can't seem to figure it out. Husband left the pool cover off all winter and of course I am trying to open a pond. My levels have pretty much stayed the same for about 2 weeks...
    FC-24
    CC-1
    PH-7.2
    TA-80
    CH-340
    CYA-33

    It is trying to turn over but remains very cloudy and I am beginning to wonder if my Calcium is too high? I know we have trouble with calcium in our well. I have opened up the filter and checked the sand. No channeling so I cleaned it out and closed her back up. Pump is a new one installed last year by warranty company and runs fine. I have no way of replacing water due to the fact I would just replace it with the same. Does anyone have any suggestions of what I am overlooking?

    Sincerely,

    Frustrated and possibly divorced if this don't clear up.

    p.s. Dave...I am coming for my refill of R-0013
    Attached Images Attached Images
    Wake Forest,North Carolina
    AG, 21,200 gl., Pentaire 1HP 1 speed,Waterway sand filter,BBB

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    9,004

    Re: This ain't my first rodeo...BUT!

    Filter running 24/7? Are you SURE there's nothing lurking on the bottom you can't see-----piles of dead leaves and such?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  3. Back To Top    #3

    Re: This ain't my first rodeo...BUT!

    Filter is running 24/7. Has good output. In the middle (pool is dish) there may be a handful of leaves I can't reach to get out yet. That will be this weekend now I can see there are no dead critters in there.
    Wake Forest,North Carolina
    AG, 21,200 gl., Pentaire 1HP 1 speed,Waterway sand filter,BBB

  4. Back To Top    #4
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    9,004

    Re: This ain't my first rodeo...BUT!

    There sure is an awful lot of dark area in that pic that looks suspicious to me that are not in the middle. Have you tried vacuuming to waste those areas that don't have a pile of leaves?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  5. Back To Top    #5

    Re: This ain't my first rodeo...BUT!

    I am VTW on a daily basis. There are a few spots left to clear but part of what you see is shadowing from the surrounding trees. I should try and take a pic over the weekend when I am home at full sun.
    Wake Forest,North Carolina
    AG, 21,200 gl., Pentaire 1HP 1 speed,Waterway sand filter,BBB

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: This ain't my first rodeo...BUT!

    Besides possible leaves in the middle, steps like yours are notorious hideouts for algae.

    And I guessed before I scrolled down far enough to see that you had a sand filter. Adding some DE would be my third suggestion, after clearing debris and scrubbing the steps.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  7. Back To Top    #7
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    6,607

    Re: This ain't my first rodeo...BUT!

    First make sure you're shocking correctly.

    1. 24 FC for 2 weeks straight correct. Hasn't been lower during this time??

    2. No leaves or animals in the pool correct. Make darn sure.

    If so, maybe some floc will help the process?? Allow all the dead to fall to the ground, then vacuum to waste. It will be added cost, but should speed up the job.

  8. Back To Top    #8
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: This ain't my first rodeo...BUT!

    Have you tried adding a little DE (a cup or so between backwashings) to your sand filter to improve its filtering ability ?
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  9. Back To Top    #9

    Re: This ain't my first rodeo...BUT!

    So it's off to get some DE this morning. I have never used it before but I will give it a try. The floc scares the crud outta me but if the DE does not improve it that will be my next try. Thanks guys..will keep posting pics.
    Wake Forest,North Carolina
    AG, 21,200 gl., Pentaire 1HP 1 speed,Waterway sand filter,BBB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •