Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2


  1. Back To Top    #1


    looking for some water balance help.

    Pool is three years old, plaster with a SWG.
    For the first two years I ran the generator at 85% for 8 hrs a day gave it a little acid every other week and all was good.

    This year I am having terrible problems. I brush alge off the walls daily, add acid just about daily.
    I am running the SWG 12 hrs a day at 90% and there is barely any chlorine in the pool. I'm not sure if its because the ph is always high and its killing the chlorine or the SWG isnt making much.
    This pool has a cartrige filter, I have had to take it out twice and clean it due to cloging, I think with dead alge.

    I have read the fine article in the pool school, I have adjusted the TA from 20 to up around 90. Then I adjusted the PH adding a whole container of dry acid, that was yesterday today it needs more acid and the walls need brushing.

    The cya mentioned- I dont know how to test it or how to adjust it. I am thinking I have bigger problems than that though.
    The SWG does not have any fault codes showing and the pool does show minimal chlorine so I feel it is working.
    I am useing chemical test kit not strips. And finally the water is very clear, except for the alge walls I would not think there was a problem.

    Thank you for taking the time to get this far, any suggestions very much appreciated.

    17,000 gal. inground pool, Diamond Brite cool blue, Kreepy Krauly Legend inground pool cleaner(w/seperate pump), Pentair Clean & Clear Plus cartridge filter (420sq.ft), Pentair IntelliFlo vs-3050 variable speed pump, Pentair Rainbow model 320 chlorine feeder, Pentair IntelliBrite 5g LED lights (2), waterfall and 32 ft. of weeping wall (w/seperate pump), 2 skimmers, 4 drains, tanning ledge w/2 geisers, Jandy EE2500TI Heat Pump

  2. Back To Top    #2

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Sebring, Florida


    The cya mentioned- I dont know how to test it or how to adjust it. I am thinking I have bigger problems than that though.
    In fact, that may be the single problem. You should really get a test kit that will test that for you. Impossible to advise you correctly until you can get us that test result.....Not from a strip, they're worthless.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts