Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Sand Filter Installation Problems

  1. Back To Top    #1

    Sand Filter Installation Problems

    Hello,

    This is my first post and I'm looking for some help. I just installed a 1600 ghp Intex sand filter on my 15'X42" Intex pool (3860 gallons) to replace the vertical skimmer/filter pump. I've installed per the instructions, using quikrete pool sand, a GAME 4552 Skim Filter Pump Adapter, and Intex SWG system. I've operated this on my pool everyday for at least 5 hours and three times overnight since I got it 5 days ago, with the water still cloudy. I have some dirt on the bottom and have tried to vacuum but each time I put the vacuum adapter on the top of the vertical filter housing, my pressure drops to zero and my pumps starts to cavitate. I have to remove the vacuum adapter and restart the pump to allow it to prime and not sound like it's still cavitating, and on top of that, when the pump starts I have muddy water being injected back into my pool. I've done some reading on this forum and have seen where some think the quikrete pool sand may be the issue, but I'm not convinced. I also may think that the GAME adapter may be too restrictive, going down to less than 1.25", providing even less water for the pump when I put the vacuum adapter on. I'm disappointed to this point, after having done a lot of reading and having gotten excited about the changes my pool would undergo with a sand filter as opposed to the factory paper filter. Any help would be appreciated.
    Intex 15'X42" AGP, Intex 56673EG 14-Inch Krystal Clear Sand Filter Pump, 110-120 Volt with GFCI, Intex 54601EG Krystal Clear Saltwater System

  2. Back To Top    #2
    Charlie_R's Avatar
    Join Date
    May 2013
    Location
    Mexico, MO
    Posts
    2,156

    Re: Sand Filter Installation Problems

    Are you filling the hose before connecting to the skimmer? You can hold the end over the return to fill the hose before connecting.

    Did you rinse the sand when you first filled the filter? From what I've seen of quikrete products, they aren't too careful about cleaning pool sand before bagging. Really doesn't matter what brand sand you get, it should be backwashed and rinsed before setting the valve to filter.

    If you are concerned about the possible restriction from the adapter, you can remove the factory skimmer and replace it with the Hayward 1091.
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

  3. Back To Top    #3

    Re: Sand Filter Installation Problems

    I've made sure all air is out of the vacuum line, each time I've tried to use the vacuum. I also did the backflush and a long rinse after adding new sand, before starting to filter the water. I'll look at the Hayward 1091, though. Does it have a larger diameter opening for the 1.5" Intex hoses and can I use my vacuum with it?
    Intex 15'X42" AGP, Intex 56673EG 14-Inch Krystal Clear Sand Filter Pump, 110-120 Volt with GFCI, Intex 54601EG Krystal Clear Saltwater System

  4. Back To Top    #4
    Charlie_R's Avatar
    Join Date
    May 2013
    Location
    Mexico, MO
    Posts
    2,156

    Re: Sand Filter Installation Problems

    The outlet from the 1091 is normal 1-1/2" pipe, You will have to do an adapter from that to Intex. there are several threads here on how to do that. Cheap and fairly easy. Just use the search, looking for "through the wall skimmer on Intex" (without the quotes). Too many to list here.
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

  5. Back To Top    #5

    Join Date
    May 2012
    Location
    Baltimore, Maryland
    Posts
    183

    Re: Sand Filter Installation Problems

    was your sand #20 silica sand? need to backwash until water is clear coming out of waste pipe. Then rinse for a min or two. then should be filtering.

    the vacuum problem, are you using the twist style plunger valves with the nipple on the valve right before it hooks up the pool wall. If so your vacuum is causing the Safety suction release valve to open and allow air into the pump. you can check this by placing your finger over the nipple and your pump should fill with water and prime. to solve this problem I drilled holes into my screw on vacuum attachment. the pump still provides good suction at the vacuum and safety valve doesnt let air in anymore......
    15'x4' Metal Frame Intex 3yo (2nd year winterized) 16" 2650gph intex sand filter, Thru wall skimmer, dual inlet/single outlet, 1000gph intex pump (heater) Solar Cover TF-100 testkit, TFPC

  6. Back To Top    #6

    Re: Sand Filter Installation Problems

    I'm assuming it was #20 but am not sure; I used quikrete "pool sand" so I thought it was the right type. I read on another string that quikrete was the wrong kind so that's another step I might take...change over to #20 so that I know that's not my problem for sure.

    I have the Intex sidewall skimmer so the pool came with the attachment that goes on top of it and has a connection for my vacuum hose to attach. The entire hose, attachment and vacuum are under water so I don't think I"m sucking air through any part of that. I removed the twist style plunger valve because I thought it was cavitating my pump, another issue I'm having when I vacuum. I removed it because I could hear what I thought was cavitation through the valve, perhaps it's leaking now that you've mentioned putting my finger over it. That was early on in my troubleshooting so I haven't put it back on yet; just straight from the skimmer basket through the GAME 4552 Skim Filter Pump Adapter and into the pump. Every time I hook up the vacuum I can hear the pump cavitate and it continues to do so even after I remove the vacuum adapter from the skimmer basket, I have to restart the pump to get it flowing properly again.
    Intex 15'X42" AGP, Intex 56673EG 14-Inch Krystal Clear Sand Filter Pump, 110-120 Volt with GFCI, Intex 54601EG Krystal Clear Saltwater System

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •