Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Newbie Runs DE filter with No DE.......

  1. Back To Top    #1

    Newbie Runs DE filter with No DE.......

    Cleaned my Jandy DE filter grid last night for the first time, the instructional video I watched didn't show adding DE after I was done. I should have known since you do it after you backwash, but as a newbie I forgot. I unfortunately ran the filter for about 2 hours last night without DE. I woke up at 2 am and put DE in last night right before the thunderstorm hit! I let it run for about 30-40 minutes and then had to go to bed.

    Pressure seemed good when I turned it on again this morning and I never saw anything shoot out of the jets that shouldn't, did I dodge a bullet?

    Or while running the DE filter without DE is a bad idea, would it not hurt the filter for a brief amount of time (2 hours)?

    Thanks for the advice!
    15x32 16k Gal IG riversand (pebblesheen) pool, Filter: Jandy 48 sq ft DE filter, Circulation Pump: Stealth Pump 2 hp 2 speed, SWCG, Heater Size and Electronic Ignition: Jandy LRZ400 Natural Heater, Cleaning System: Polaris 280, Spa: 8 Jets, 1 fountain, Polaris 220V 1.5HP QT blower

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Newbie Runs DE filter with No DE.......

    If the water was dirty, it's probably worth opening it up and cleaning the grids. Otherwise it may just shorten your cleaning cycle.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Newbie Runs DE filter with No DE.......

    If your pool is relatively clean then running it for a little while without DE shouldn't hurt anything. You don't want to do that on a regular basis but I think you're ok.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: Newbie Runs DE filter with No DE.......

    I figured out what genius did, I watched a video of a guy cleaning his filter cartridges, not a DE Grid Filter. Lesson learned, hopefully this lesson was free!

    phew.....lost some sleep last night surfing the web trying to see what I'd done. Should have come here first to see if any night owls were up.

    Pool should have been pretty clean. Ran during the day from 9-6 with DE, then I ran it from 10-12 after I cleaned it without DE.
    Thanks for the advice once again!
    15x32 16k Gal IG riversand (pebblesheen) pool, Filter: Jandy 48 sq ft DE filter, Circulation Pump: Stealth Pump 2 hp 2 speed, SWCG, Heater Size and Electronic Ignition: Jandy LRZ400 Natural Heater, Cleaning System: Polaris 280, Spa: 8 Jets, 1 fountain, Polaris 220V 1.5HP QT blower

  5. Back To Top    #5

    Re: Newbie Runs DE filter with No DE.......

    I am confused, other then not cleaning as effectively due to a lack of DE to capture smaller particles through the grids, what would get damaged by running without DE?
    20K gallon plaster pool with spillover spa; Pentair 1 1/2hp main pump. Pentair FNSP 60 DE filter. 1/2hp pump to waterfall, 1hp pump for 6 spa jets.

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Newbie Runs DE filter with No DE.......

    Debris can get clogged in to pores of the grid fabric and be almost impossible to clean out, thereby rendering the grids unusable.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Re: Newbie Runs DE filter with No DE.......

    Not sure if I should start a new thread or not but......HELP

    So this morning I noticed in my pump basket some leaves covered in white dust? I'm guessing that is from the new DE. I didn't clean the basket after I cleaned the grid, so there was a little debris in there, not much. When I started the pump this morning the pump got cloudy for a second and then went clear, no more white dust on leaves.

    I also noticed a few water droplets coming down from my filter......... I know I need to adjust the filter lid again (will ask questions about that in a second) but first thoughts on the grey/white dust covered leaves?
    15x32 16k Gal IG riversand (pebblesheen) pool, Filter: Jandy 48 sq ft DE filter, Circulation Pump: Stealth Pump 2 hp 2 speed, SWCG, Heater Size and Electronic Ignition: Jandy LRZ400 Natural Heater, Cleaning System: Polaris 280, Spa: 8 Jets, 1 fountain, Polaris 220V 1.5HP QT blower

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Newbie Runs DE filter with No DE.......

    Could have been air in the filter and it backed up to the pump when it shut off. If you have a manual air bleeder, open it a little while it's running and purge all the air from the system and see if it happens again. It also could be some residue from adding it. I assume you added it to the skimmer.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9

    Re: Newbie Runs DE filter with No DE.......

    Ok, will have to purge the air anyway since I have to readjust the lid again, correct?

    Please let me know if this is wrong to fix filter lid:

    Turn off
    Purge Air
    Remove lid
    Clean and lube oring
    Tighten lid
    turn on
    purge air

    Hopefully last question for today..... Pool Filter is actually on right now with that minor leak. A few droplets running down the side from middle....is that something that can wait till I get home tonight, or do I need to have my wife turn it off till I get home. thoughts?

    Thanks once again!
    15x32 16k Gal IG riversand (pebblesheen) pool, Filter: Jandy 48 sq ft DE filter, Circulation Pump: Stealth Pump 2 hp 2 speed, SWCG, Heater Size and Electronic Ignition: Jandy LRZ400 Natural Heater, Cleaning System: Polaris 280, Spa: 8 Jets, 1 fountain, Polaris 220V 1.5HP QT blower

  10. Back To Top    #10

    Re: Newbie Runs DE filter with No DE.......

    As I am purging the air lots of cloudy water in the pump basket and a ton of cloudy water coming out of the main drain of the pool......HELP what does this mean!
    15x32 16k Gal IG riversand (pebblesheen) pool, Filter: Jandy 48 sq ft DE filter, Circulation Pump: Stealth Pump 2 hp 2 speed, SWCG, Heater Size and Electronic Ignition: Jandy LRZ400 Natural Heater, Cleaning System: Polaris 280, Spa: 8 Jets, 1 fountain, Polaris 220V 1.5HP QT blower

  11. Back To Top    #11

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Newbie Runs DE filter with No DE.......

    It just means you don't have a check valve to prevent the DE from flowing backward through the pump into the pool. When you open the air bleed with pump off, the water (and DE mix) drain backward. When you turn the pump back on brush it back into the drain and it should go back into the filter.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •