Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Confusion with s244t

  1. Back To Top    #1

    Confusion with s244t

    Split and merged by moderator. Please keep your similar questions in your own thread. Thanks, jblizzle

    I have the same Hayward s244t, but it won't run anymore. It tries, buzzes, then clicks off in a few seconds. Can some 1 point me in the direction of this question or an accurate run through please?
    Thanks, Hay

  2. Back To Top    #2

    Confusion with s244t

    I have an s244t that stopped running the system. It turns on with a buzz & then clicks off in a few seconds. Any ideas as to why?
    Thanks, Hay

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Confusion with s244t

    The hayward S244T is the filter. You're most likely talking about the pump, and from your description it could be the start capacitor. They're pretty easy to replace if you're handy.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Join Date
    Apr 2013
    Location
    Central Massachusetts
    Posts
    174

    Re: Confusion with s244t

    Isn't the s244t a sand filter? The problem sounds more like an issue with your pump.

    Anyway I have no pump failure experience. Someone will be along with a few generic things to try with your pump. I would just recommend you post the model number of the pump (and the entire specs for your pool if possible).
    26,000 gal 18x36' IG Vinyl Pool - Hayward S244T Sand filter - Hayward Tri-star 2-speed 1.5HP pump - Goldline Aqua Plus SWCG and Controller with Tcell-15 - Aquacomfort 125K BTU Heatpump - Hayward Color Comfort 4.0 LED - Zodiac MX8 suction cleaner - TF100 test kit
    My Build thread

  5. Back To Top    #5

    Re: Confusion with s244t

    Bama, I can repair & replace things myself, thank you. Mass, it is a sand filter, but the pump # plate is deteriorated. Your both correct. Listening more carefully I noticed the buzz is from the pump. Between the pump & circuit is an on/off safety/test button box. Has a yellow button labeled test & a red button labeled reset. The test button is stuck in & the reset pops out instantly. It sounds like the pump is trying hard to turn on. Could there be debris like a long grass wrapped around the pump motor or something stuck in it keeping it from turning, thus shorting the test/reset buttons? Basically I'm asking if I should replace the test/reset box, or try to clean out the motor 1st?

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Confusion with s244t

    That sounds like a gfci with the test and reset buttons. The first thing you need to fix is the gfci. The test buttom trips it and if it's stuck in the unit won't reset.

    You can pull the back cover off the motor and see if you can turn the shaft of the motor. You might need a wrench to get it to turn. It should turn smoothly. If it turns, it's most likely the start capacitor.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •