Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Not enough RPM to backwash

  1. Back To Top    #1

    Not enough RPM to backwash

    I have a new Pentair Intelliflow 3hp variable speed filter pump. When I go to backwash, I put the AquaLink RS in service mode, then I move the backwash (BW) valve to BW position, and run the pump for 30 seconds. Then I stop the pump, move the BW valve to the normal position, and run the pump for 20 seconds. I repeat about 5 times, and the pressure drops, then I put DE in the skimmer, and everything is fine.

    But.. ever since getting the new filter pump, when I run the pump to BW, the pump is running too slow to clear the DE out. It's running very slow. When I run the pump with the BW valve in the regular position, it runs faster. Then I run it with the BW valve in the backwash position again, and it runs slow again. There are no buttons on the AquaLink RS control panel to speed up the pump, as far as I can tell. The pump has a digital display, but it says that it's disabled, I assume because it is being controlled by the AquaLink.

    So the pressure in the filter isn't dropping, so I don't think it's clearing out the DE.

    Does anyone know how to force the pump to run faster when backwashing?
    18,000 plaster in-ground pool and spa. Pentair Inteliflo VS filter pump (replaced 2014). Raypak 260k heater (replaced 2016). AquaPure salt cell (replaced 2015), Aqualink RS controller + 2 JVAs. Jandy DEL60 filter. Polaris 280 with booster pump.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Not enough RPM to backwash

    You can either program a feature on the AquaLink that runs the pump at a higher speed, or use the control panel on the pump and put it into service mode when you are backwashing.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Not enough RPM to backwash

    Thanks JasonLion,

    I upped the "pool" speed from 2450 RPM to 3450 RPM in the AquaLink Variable Speed Pump settings, and it runs fast with high pressure when the AquaLinkRS is in "Filter Pump" mode. So then I turn off the filter pump, switch the BW valve, and then turn the filter pump back on (the the same way that I did just prior), and it only runs at what I think is 2450 RPM, with low pressure.

    I can only guess that there is a sensor that is preventing the pump from speeding up.

    I also tried your second suggestion, but the filter pump display is disabled in all modes. I guess it's being overridden by the AquaLinkRS.

    I'm waiting on the installer to contact me, but in the mean time, my filter is partially BWed, so I'm in limbo.. don't want to add more DE because I don't know how much was washed out by the low RPM.
    18,000 plaster in-ground pool and spa. Pentair Inteliflo VS filter pump (replaced 2014). Raypak 260k heater (replaced 2016). AquaPure salt cell (replaced 2015), Aqualink RS controller + 2 JVAs. Jandy DEL60 filter. Polaris 280 with booster pump.

  4. Back To Top    #4

    Re: Not enough RPM to backwash

    By the way, I've tried obtaining the high RPM both from the service panel, and from the regular panel. Neither were successful.
    18,000 plaster in-ground pool and spa. Pentair Inteliflo VS filter pump (replaced 2014). Raypak 260k heater (replaced 2016). AquaPure salt cell (replaced 2015), Aqualink RS controller + 2 JVAs. Jandy DEL60 filter. Polaris 280 with booster pump.

  5. Back To Top    #5

    Re: Not enough RPM to backwash

    Just figured out that by increasing the "prime pump" preset speed from 2500 to 3450 did the trick. The pump IS primed when performing this operation, so no risk of damage. I assume a flow sensor must be getting bypassed when backwashing, keeping the pump at that speed.

    I just need to make sure I revert to preset to 2500 RPM after BWing.
    18,000 plaster in-ground pool and spa. Pentair Inteliflo VS filter pump (replaced 2014). Raypak 260k heater (replaced 2016). AquaPure salt cell (replaced 2015), Aqualink RS controller + 2 JVAs. Jandy DEL60 filter. Polaris 280 with booster pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •