Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: 2003 Aqua Trol model AL-0 version 1.14 low salt reading

  1. Back To Top    #1

    2003 Aqua Trol model AL-0 version 1.14 low salt reading

    Does that seem right a model AL-0 ??
    revision 1.14
    24 foot round pool 52 inch deep - 14600 gallons
    ph - 7.2
    cya - 70
    alk - 86
    hard - 92
    It keeps reading a low salt level, I had the pool store check and it was 4500
    The Aqua Trol reads 1800 with a start up of 9 - 40# bags waited a week no change than I added 5 more bags of salt 6 days ago still reads 1800 reset the cell, reset the average salt level same results

    The unit is use and came with a recell re-20 cell (t-cell 5) when I jump out the t-cell 5 or t-cell 15 jumper I get a half reading 900 salt level

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: 2003 Aqua Trol model AL-0 version 1.14 low salt reading

    Take a look at the cell plates and make sure they look clean and don't have any white crusty deposits. If they have deposits the cell needs to be cleaned.

    The other major possibility is that the cell is worn out.

    Yes, model showing AL-0 is normal.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: 2003 Aqua Trol model AL-0 version 1.14 low salt reading

    Thanks for the reply

    acid washed it yesterday 20 min both ends - cell dying


    scroll list
    1 - 1900
    2 - 74
    3 - 26
    4 - 1.77
    5 - 83p
    6 -1400
    7 - AL-0
    8 - r 1.13

    Anyone ever run a t-cell 15 on the Aqua Trol ?
    My circuit board has a jumper installed that says off for t-cell 5 and on for t-cell 15

  4. Back To Top    #4

    Re: 2003 Aqua Trol model AL-0 version 1.14 low salt reading

    flipped the switch off to reverse polarity , same results but with a
    3 - 25.4
    4 - 2.09

    I also did the super chlorinate trick and locked in the salt level at 2800 but the average salt level did fall to -1400

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •