Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Low Apm on Digi 220 Pool Pilot SOLVED

  1. Back To Top    #1

    Low Apm on Digi 220 Pool Pilot SOLVED

    I have an 17,500 gal AG pool with a digi220 and an sc36 cell.

    currently set up on 110VAC
    Getting Low amp light/reading.
    replaced cell with compupool cell and same thing.

    on boost for 30 min, got 2700 ppm salt, power level 2 15v 3.7 amp
    put on power level 1 and am getting ready to go check it again...

  2. Back To Top    #2

    Re: Low Amp on Digi 220 Pool Pilot

    Went and checked on power level 1 and was at 13v 2.4 amp

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Low Apm on Digi 220 Pool Pilot

    Check the volts and amps reading again, making sure the cell has been turned on for a few minutes before reading. The most reliable way to do that is to put the unit in boost mode, which guarantees that the cell will be active.

    Assuming the result is similar to what you are seeing now, you might have a bad cell cable or a bad power supply, or have the unit setup to expect 230 volts but are supplying it with 115 volts.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: Low Apm on Digi 220 Pool Pilot

    Sorry, forgot to mention, unit was in boost mode for at least 30 min for each of the above readings. I looked at cable ends, and they are clean, ohm'd out cable and it checks good, pulled cover off unit and noticed caps in upper left appear to be swollen and domed, guessing this is the issue, anyone know the values of these caps and can I just change them and be lucky?

  5. Back To Top    #5

    Re: Low Apm on Digi 220 Pool Pilot

    well, after troubleshooting, and reading some more on here and in other places on the interweb, I decided, since I have some electronics knowledge, to replace the capacitors on the power board. Ran around locally and found... Nothin... looked through some spare old boards out of some equipment I work on and found some capacitors of the same value, and put them in power board and reconnected system to normal, Voila problem solved, albeit temporarily as I will find the correct caps, and replace all of them to be safe... considering this unit is about 5 years old runs about 8 hours a day and 365 days a year. I can not complain, yes I wasted money on a cell but now I have a spare.... wooo hooo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts