Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Good grief! Intex SWG "High salt" reading -no salt added!

  1. Back To Top    #1

    Good grief! Intex SWG "High salt" reading -no salt added!

    Siphoned to waste yesterday due to a layer of fine silt that refuses to leave pool bottom- so I added fresh tap water to pool- nothing more. This morning I get "high salt" reading. What the Sam Hill? I thought it would be "low salt" if anything.
    So unless anyone here can offer me a reason to believe that reading, I'll be taking my SWG apart for cleaning this afternoon.
    ~25,000 gallon
    In Ground Pool
    Gunite/Plaster/DE Filter
    Using a TF-100XL from http://tftestkits.net
    Dolphin Dynamic bought 4/2013-pretty happy with it

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Good grief! Intex SWG "High salt" reading -no salt added

    Do you have an independant salt test? If not, take a sample to a local pool store and have them test the salt. I doubt that it's high unless you just added some and it hasn't had time to mix yet, but you never know.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Good grief! Intex SWG "High salt" reading -no salt added

    To clarify- there is salt in the pool water I just did not add any more.
    ~25,000 gallon
    In Ground Pool
    Gunite/Plaster/DE Filter
    Using a TF-100XL from http://tftestkits.net
    Dolphin Dynamic bought 4/2013-pretty happy with it

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Good grief! Intex SWG "High salt" reading -no salt added

    Some places have a pretty high salt content in the tap water so you may not have removed as much as you think. I still would have it tested.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Good grief! Intex SWG "High salt" reading -no salt added

    Thanks Bama. I completely forgot about salt tests! I'm still in 'Don't have time for that!' mode.
    ~25,000 gallon
    In Ground Pool
    Gunite/Plaster/DE Filter
    Using a TF-100XL from http://tftestkits.net
    Dolphin Dynamic bought 4/2013-pretty happy with it

  6. Back To Top    #6

    Re: Good grief! Intex SWG "High salt" reading -no salt added

    I unplugged the pump for an hour, plugged it back in and now everything seems to be working fine. Go figure. I'll take it!
    ~25,000 gallon
    In Ground Pool
    Gunite/Plaster/DE Filter
    Using a TF-100XL from http://tftestkits.net
    Dolphin Dynamic bought 4/2013-pretty happy with it

  7. Back To Top    #7

    Re: Good grief! Intex SWG "High salt" reading -no salt added

    Mine will do this sometimes, I just installed mine last week and manually turn it on most days. When I allowed the timer to turn it on (only twice ive done this) it told me both times high salt. Turn off the pump...turn it back on and it worked fine. Kind of annoying but I have installed a timer anyway for the power so I can do half my pumping at night and half midday just to keep the water cleaner more of the day. Anyway this has worked for me so far.
    Intex 22 x 52 Ultra, Intex 16" Sand/Saltwater combo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •