Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Two Questions - Flow Rate and Pump Speed

  1. Back To Top    #1

    Two Questions - Flow Rate and Pump Speed

    My variable speed pump should be listed in my sig and I'm trying to determine the setting. I'm not sure what my TDH is but it would have to be pretty low I think. The pump is about at water level and is about 40 ft of run to the pool and the pool and spa is about 17 ft X 33 ft. I think the plumbing is 2 inch to the pool returns and intake and 3 inch to the spa jets. I lowered the RPM to about 600-1000 is about the same and it increases at 1100 RPM so based on the graphs in the user manual I'm guessing my TDH is around 9-10 ft (Not sure if it works that way).

    I was running at 3450 RPM about 6-7 hours a day which I know now is way overkill at around 144 GPM if I'm reading the graph correctly. I'm thinking I can drop to 1500 RPM and run 6-7 hours a day and be fine.

    Second problem - Even running at that rate it doesn't seem to be putting in enough chlorine. I am only at 0-1 PPM FC and TC when putting in 2-3 tabs per week and having the chlorinator completely open. The flowmeter at the front of the chlorinator dropped significantly and I'm not sure why. Before I had added tabs it would max out when completely open. Now it only goes about half way up the window at 3450 RPM and maybe a 1/4 of that at 1750 RPM.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,334

    Re: Two Questions - Flow Rate and Pump Speed

    Where are you located?

    I'd probably try running at 1000 rpm and adjust the run time to keep the pool clean. Then run on whatever speed you need to for the spa time.

    You'll do yourself a huge favor by getting rid of the tablets all together and chlorinating the pool some other way.
    What is your filter pressure running when you're at 3450 rpm?
    Is it higher than before?
    Can you post a set of test results and how oyu got them?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Two Questions - Flow Rate and Pump Speed

    Quote Originally Posted by Bama Rambler
    Where are you located?

    I'd probably try running at 1000 rpm and adjust the run time to keep the pool clean. Then run on whatever speed you need to for the spa time.

    You'll do yourself a huge favor by getting rid of the tablets all together and chlorinating the pool some other way.
    What is your filter pressure running when you're at 3450 rpm?
    Is it higher than before?
    Can you post a set of test results and how oyu got them?

    It was running at right around 18 psi at 3450. It is at 6 psi at 1750.

    Last test result had 0 FC and 0 TC 7.8 ph 90 alkalinity 60 borates 80 phosphates. That was from Leslie's.

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,334

    Re: Two Questions - Flow Rate and Pump Speed

    Is that the same as before you started having problems?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Two Questions - Flow Rate and Pump Speed

    Quote Originally Posted by Bama Rambler
    Is that the same as before you started having problems?

    Yes the PSI is the same. The chlorine has jumped up to 2 or 3 now. Maybe we just used it a lot over the weekend. Or running at 1500 rpm is letting more chlorine dissolve.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •