Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New EasyTouch question

  1. Back To Top    #1

    New EasyTouch question

    Just got an easytouch installed today. Still trying to fully understand it and I am a bit confused. Mostly around Spa mode vs Pool mode. It appears in pool mode even if the pool is up to temp, the pump still runs, but in spa mode, once set temp is reached, the heater goes off as expected, but shortly there after the pump stops as well. Once temp drops to a degree below set, the pump comes on and the heater fires up. Is this normal?

    -seanM
    45' x 65" Rectangle, 85,000 gallons, marcite, 3 - 2hp Pentairs, sand, AutoPilot Professional 4 cells, Aquacheck Digital Reader, Aquachek Salt Water Chlorine Generator Test Strips (amazon has best price for 40 count!)

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: New EasyTouch question

    No, in spa mode the pump should stay running, while in pool more the pump should turn on and off according to the programmed schedule regardless of temperature.

    Are you sure the EasyTouch is turning the pump off? Is it possible the EasyTouch thinks the pump is on, but the pump it's self is turning off due to overheating?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: New EasyTouch question

    Nope, cannot be over heating. It is a newish(6mo) pump and it stays pumping in pool mode....Before I had the EasyTouch, the heater regulated the temp, and the pump never stopped running at all unless I turned it off. I cannot understand why it would overheat in spa and not pool mode. The pump does turn on and off based on schedule. I have also set a schedule for the spa and it follows that, but exhibits the same situation. Pump off hen heater reaches temp. This does not appear to be the case in pool mode at all.

    Also, it is perfectly timed... heater goes off, 2 or 3 seconds later pump shuts down. Once the temp gets below the set temp (103) it starts pumping and heating again.

    I am so new to this EasyTouch that I cannot give a clearer description.

    The setup if it matters: IntelleFlow VS, Easytouch8, MasterTemp heater.
    45' x 65" Rectangle, 85,000 gallons, marcite, 3 - 2hp Pentairs, sand, AutoPilot Professional 4 cells, Aquacheck Digital Reader, Aquachek Salt Water Chlorine Generator Test Strips (amazon has best price for 40 count!)

  4. Back To Top    #4

    Re: New EasyTouch question

    Figured this one out. On the intelleflow setting there was a speed set for SPA HEATER but nothing set for SPA. The system was just doing what it was told and shutting down the pump when the heater was not active.... Lesson learned! With SPA set to an appropriate RPM, all is well!
    45' x 65" Rectangle, 85,000 gallons, marcite, 3 - 2hp Pentairs, sand, AutoPilot Professional 4 cells, Aquacheck Digital Reader, Aquachek Salt Water Chlorine Generator Test Strips (amazon has best price for 40 count!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •