Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Hayward Pro climbs but doesnt circle back down

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    252

    Hayward Pro climbs but doesnt circle back down

    Hello
    As of recently, my Hayward navigator pro is acting strangely. I have taken it apart, replaced a set of worn out bearings, and all components look to be in fine working order. The cleaner
    1) Climbs walls, and then gets stuck at the top of a step or the deep end bench (see pic)
    2) As it reaches the far away corners, it gets stuck because the hose is stuck on a loop (see pic).

    I know it's supposed to spin to one side after X minutes (i cant remember), but it appears to not be doing that. The inside gears look fine.
    What else can I look at?

    Thank you
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

  2. Back To Top    #2

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    252

    Re: Hayward Pro climbs but doesnt circle back down

    anyone? reposting to hopefully get a response.
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

  3. Back To Top    #3

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    252

    Re: Hayward Pro climbs but doesnt circle back down

    reposting to get help.

    Based on what I stated below, what is "better" one long hose of 25 feet or so? Or is it better to have individual hose segments?
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

  4. Back To Top    #4

    Join Date
    Jun 2013
    Location
    SpringHill FL
    Posts
    415

    Re: Hayward Pro climbs but doesnt circle back down

    I dont have any experience with suction cleaners sry. Perhaps someone else might
    Nathan
    15x30 gunite 18k gallons Hayward star clear plus 120sqft cart

  5. Back To Top    #5

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    252

    Re: Hayward Pro climbs but doesnt circle back down

    thank you Familyguy for replying.

    anyone else? Please? I see my filter pressure at 5, which seems low, right? In the past i've seen it hover around 15-20, so maybe may low pressure = low suction and thus the behavior of my navigator???
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

  6. Back To Top    #6

    Re: Hayward Pro climbs but doesnt circle back down

    I just joined and saw this post. It may be too late to help, but here goes.
    Change your pressure to the Hayward. Too much and it does not "drop", or turn correctly.

  7. Back To Top    #7

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    252

    Re: Hayward Pro climbs but doesnt circle back down

    ok, that's a new one. I always thought that the more pressure, the faster the gearbox spins, and thus climbing, etc. I will try this.

    thank you
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

  8. Back To Top    #8

    Re: Hayward Pro climbs but doesnt circle back down

    I think i can help here. There is a small blue thing that you can turn with a screwdriver (Otherwise known as the rear flap adjuster) Towards the back right of the unit. See what this is set at. If you turn it to I then the pool cleaner will not climb and get stuck like that. At II it will climb a little bit but most likely fall off once it gets up about halfway. You should also check the gearbox and the gears that turn the spindle on top of the cleaner that the hose connects to. Some of those may be bad. Also check that you are getting the correct amount of suction to the cleaner. The pressure shouldn't matter, in fact the lower the pressure the more water should be flowing unless there is a problem with the pump or your gauge is broken.
    Pool Type: Intex 16' Ultra Frame 48" Deep
    Mods: Upgraded Filter, Modified inlet/outlet (Soon to be hard plumbed and in wall skimmer)
    Filter: 18" ClearWater Sand Filter
    Pump: 1HP Waterway 1 Speed, About 80 GPM
    Years in Use: 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •