Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Bubbles coming out of both return lines - not loosing water.

  1. Back To Top    #1

    Bubbles coming out of both return lines - not loosing water.

    I have bubbles coming out of both return lines and I am not loosing water. My clear pump trap lid seems to be bubble free. When I shut the pump/filter off, My water level goes down to low in my pump trap to even try to backwash. I have an older pump. I can't find any spots that are leaking water while it is running. Help! I have noticed water squirting out of my pump trap drain plug when I turn the system off for a few seconds.

    Just4guinness

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,090

    Re: Bubbles coming out of both return lines - not loosing wa

    That drain plug is most likely the problem. It's allowing air into the pump while it is running. I'd bet a new O-ring will solve your problem.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Bubbles coming out of both return lines - not loosing wa

    [center:93pfrrsi]Round up the usual suspects: low water level, stuck weir in the skimmer, loose drain plugs on the
    pump, poor seal on the pump strainer basket, and leaks at the fittings, especially any couplings.
    [youtube:93pfrrsi]vtSmfws0_To[/youtube:93pfrrsi][/center:93pfrrsi]
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4

    Re: Bubbles coming out of both return lines - not loosing wa

    I had the same problem and it turned out to be the O rings on both valves on the intake side. Fixed those and problem went away.

    Sounds like you have a different problem, but you know what to look for next.

    Tony
    20' x 40' Plaster with 9' deep end, appx. 32K gals, Pentair Intelliflo VS pump, Hayward SwimPure t-15, 1 skimmer, Polaris 93 Robot, Pentair Mastertemp 400K BTU, iAquaLink wireless controller.

  5. Back To Top    #5

    Re: Bubbles coming out of both return lines - not loosing wa



    As it turns out, I had a small crack underneath the drain plug in my trap next to the pump. Epoxy glue fixed it and saved me hundreds of dollars!!

    Quote Originally Posted by tpjenkins
    I had the same problem and it turned out to be the O rings on both valves on the intake side. Fixed those and problem went away.

    Sounds like you have a different problem, but you know what to look for next.

    Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •