Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: First post

  1. Back To Top    #1

    First post

    Hey guys this is my first post.
    After years of pool neglect on my part and bad pool advise from the "pool store" I decided to take things in my own hands and tame the beast. I did a complete drain and refill because I wanted to start out fresh and didn't want a chemical cocktail anymore.
    I then stumbled upon this forum and read Pool School, bought a Taylor test kit, stopped going to the pool store and I have been rewarded with a crystal clear pool the last couple of months! THANKS to everyone on this site!

    The question I have is I feel like I am using too much MA. I need to add 16oz every 2 -3 days to maintain a PH below 7.8
    Is this the norm, I understand everyones pool is a little different. I have no extra aeration like water falls fountains etc.
    Here are my stats:
    PH 7.8
    FC 2.0
    TC 0.0
    ALK 100
    CH 200 (a little low?)
    CYA 30-40
    22,000 IG Plaster, 2.5 HP Pentair pump,Cartridge Filter 420 sq.ft 1HP booster pump with Zodiak Mars pool sweep(junk),Laars Heater (currently not working)
    Taylor K2006 test kit

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: First post

    Welcome to tfp, poolcheapskate

    What is the ph and TA of your makeup water?

    Do you have an autofill?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: First post

    That's about the same as I use, and my pool is a lot smaller than yours.

    Test your fill water.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4

    Re: First post

    no I do not have a auto fill.
    These are my makeup water test results:
    PH way over 8.0, even tested with 50mg with 5 drops and still over 8.0
    TA 80
    So I assume that I am not using too much MA, thanks guys
    22,000 IG Plaster, 2.5 HP Pentair pump,Cartridge Filter 420 sq.ft 1HP booster pump with Zodiak Mars pool sweep(junk),Laars Heater (currently not working)
    Taylor K2006 test kit

  5. Back To Top    #5
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: First post

    Are you having to add a lot of makup water?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  6. Back To Top    #6

    Re: First post

    Hard to estimate water makeup. I don't have a pool cover yet so I add approximately 3-4 inches a week.
    I only add makeup once a week so my tests are in between adding water.
    22,000 IG Plaster, 2.5 HP Pentair pump,Cartridge Filter 420 sq.ft 1HP booster pump with Zodiak Mars pool sweep(junk),Laars Heater (currently not working)
    Taylor K2006 test kit

  7. Back To Top    #7
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: First post

    Depending on where you live, that is a lot of make up water....is it possible you have a leak?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  8. Back To Top    #8

    Re: First post

    Yea I suppose it could be possible I have a leak, have the pool about 7 years and I haven't noticed an increase in water loss, just thought evaporation. I live in Concord CA where its really hot in the summer averaging 90 deg and of course warm and sometimes hot spring months. My pool cover just arrived so hopefully that will cut down evaporation. Thanks for all the input.
    22,000 IG Plaster, 2.5 HP Pentair pump,Cartridge Filter 420 sq.ft 1HP booster pump with Zodiak Mars pool sweep(junk),Laars Heater (currently not working)
    Taylor K2006 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •