Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: pump has no suction

  1. Back To Top    #1

    pump has no suction

    Hi,

    I'm having a problem with the circulation in our pool. Last year at the end of the summer there was enough circulation to keep the chemicals up to proper levels, but there wasn't enough suction to vacuum the pool. There was a possibility that some small stones fell into the pipe with the strainer basket. I had a pool guy take a look. He blasted the line with another pool pump and changed the sand in the filter. The suction improved (for that day), but it still wasn't as good as before. Cost me $250. The next day when I tried to vacuum pool lost all circulation. My husband got a small snake at Lowes and snaked the line. Went back to being able to circulate the water but not enough to vacuum. Since it was almost the end of the year, we just closed the pool. Unfortunately, a lot of crud fell from the surrounding trees, leaving a mess in the pool and no way to clean it.

    Time did not make the problem better. My husband snaked out the line and we actually could vacuum for a while. But this afternoon, there's no circulation. Anybody have any guesses about what the problem is? I'm so frustrated right now that I would just about rather cement the darn pool than try to clean it anymore. A lot of people are depending on me to get the pool clean since school is over Friday!

    Thanks.
    Chris
    20x40 40K gal concrete pool, GE pump, sand filter, 40 years old (approximately)

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: pump has no suction

    What is the normal psi of your filter? What is it now?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: pump has no suction

    10-12. It's now 0
    20x40 40K gal concrete pool, GE pump, sand filter, 40 years old (approximately)

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: pump has no suction

    Well, that almost assures us that you have an almost total blockage somewhere between the skimmer and the pump (sounds like you already know that.

    Is the underground portion of that pipe rigid PVC or is it flexible?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: pump has no suction

    rigid
    20x40 40K gal concrete pool, GE pump, sand filter, 40 years old (approximately)

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: pump has no suction

    Since it has blocked more than once, I am thinking the pipe could be damaged. That's not very common with rigid so I would exhaust all other possibilities first.

    Have you opened the pump basket and reached up inside to see if anything is clogging the impeller?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    Re: pump has no suction

    About 4 hours after I turned the pump off, my husband turned the pump on. The pump was fine, good circulation. Any ideas why it would start circulating water again when the only thing we did was let it rest for a few hours? I don't anticipate doing much tomorrow depending on what Andrea brings, but I really need to get the pool clean!

    Thanks so much!!

    Chris
    20x40 40K gal concrete pool, GE pump, sand filter, 40 years old (approximately)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •