Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Major Sand Issues...

  1. Back To Top    #1

    Major Sand Issues...

    Okay, here's the deal. We have a giant pool that has two Triton 2 sand filters. We started getting sand coming from the jets back into the pool.

    We drained all 925 pounds of sand from the first one, replaced all the laterals (no apparent damage to those) Very carefully added the fresh sand in slowly as to not break the new laterals.

    Still sand coming back.

    Drained the other filter of sand. Discovered a lateral just laying on the bottom. We were excited thinking this may solve our sand problem!

    Nope.

    So we checked to make sure that our air tube was not displaced. (which was another thing I found while googling why sand was coming back)

    Please help if you have any suggestions. I'm pulling my freaking hair out with this!

    Thanks <3

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Major Sand Issues...

    Welcome to the forum. Not sure we can "jump" on the answer but maybe sort it out over a period of time. Prelims out of the way....

    1. Your sure it is sand coming from the returns? couldn't be dirt and couldn't be from another source. It is gritty filter sand that you are positive is coming from the returns....no other source.

    2. Since you replaced them both, did the sand bed appear to come up to the correct level? 925 lbs I think means those are Triton TR-140C's, correct?

    3. When you opened the filters, did the sand bed appear uniform? No channels, no clumpiness?

    4. Did the centertube seat well when you replaced the sand. Sometimes, it can be cracked during install or can be misaligned (not easily) and that allows sand to bleed into the system.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: Major Sand Issues...

    I understand that this is not a quick fix. I've learned that for sure since taking over pool maintenance!

    1. It is most definitely coming from returns. There is a fan shaped pile at the bottom near several of them.

    2. You are correct, Triton 140. It looks like the correct level of sand. It's comparable to where it was before emptying it...

    3. We made sure to thread everything correctly. Believe me when I say that we wanted to make sure we didn't have to do this again for a long time. Everything went back on correctly. I also covered the center tube when filling with sand to make sure none got in there.

    Looking forward to hearing more responses! I've ended up in this forum just reading many times, and I can usually find the answers. Love this place.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Major Sand Issues...

    A bit stumped. I have an acquaintance at Pentair who is filter smart. I will send hem an email and see what he says, Have not spoken with him in 8-10 months,,,hope he is still there.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Feb 2008
    Location
    Milford, CT
    Posts
    333

    Re: Major Sand Issues...

    Do those filters have a lateral "tree" where they fold up to get everything into the filter, then back down once inside the tank?

    Since installation by the liner co. my sand filter had been tossing small amounts of sand back into my pool. I didnt think it was filter sand, but last season I opened up the filter and noticed the level was not where Hayward said it should be.

    After removing everything slowly, the only thing out of the ordinary was that some of the laterals on the tree had folded upwards a little bit, giving a small path for some of the sand to potentially get into the center tube.

    When I reinstalled everything I used pea gravel for the first 2 or 3" of the tank...enough so that the laterals were sitting in it even before I added water and then eventually sand. Wondering if some of yours started folding up again.
    22K IG vinyl, .5HP Northstar pump, S244T filter, AutoPilot Digital w/SC-48 cell

  6. Back To Top    #6

    Re: Major Sand Issues...

    Quote Originally Posted by duraleigh
    A bit stumped. I have an acquaintance at Pentair who is filter smart. I will send hem an email and see what he says, Have not spoken with him in 8-10 months,,,hope he is still there.
    That would be great! Thanks so much and I hope he is still there too.

  7. Back To Top    #7

    Re: Major Sand Issues...

    Quote Originally Posted by chrisexv6
    Do those filters have a lateral "tree" where they fold up to get everything into the filter, then back down once inside the tank?

    Since installation by the liner co. my sand filter had been tossing small amounts of sand back into my pool. I didnt think it was filter sand, but last season I opened up the filter and noticed the level was not where Hayward said it should be.

    After removing everything slowly, the only thing out of the ordinary was that some of the laterals on the tree had folded upwards a little bit, giving a small path for some of the sand to potentially get into the center tube.

    When I reinstalled everything I used pea gravel for the first 2 or 3" of the tank...enough so that the laterals were sitting in it even before I added water and then eventually sand. Wondering if some of yours started folding up again.
    These filters do NOT have the folding laterals. You have to reach the entire length of your arm into the opening to reach the bottom where the laterals screw in. Thank you for helping brainstorm possible issues though. Keep 'em comin'!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •