Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: I need help with my sand filter!

  1. Back To Top    #1

    I need help with my sand filter!

    We got our 24x52 intex ultra frame pool off of a neighbor bec. They were moving . We just got it set up and ready to turn everything on . The only problem is there isnt a label on top of the sand filter so were not sure what we are turning to. When my husband turned it on there was a little sand comming out so he turned it off and turned it another way and sand started shooting out into our pool and there is quiet a bit in it. I turned it until there was no sand comming out when i turned it on .im not sure what i have it set on or if it is the right setting . Is there anyone who can tell me what i can do since there is no label on the top. The sand needs to b vaccumed out !Any advice will be appreciated ! Thanks

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: I need help with my sand filter!

    Welcome to tfp, mandyjg

    Are there any markings on the multiport valve? Any idea of brand/model? Maybe located on the housing of the larger filter?

    Do you have a functioning gauge on the valve? If yes, and if it is working (goes to 0 when the pump is off) then as long as you have flow, the setting that reads the highest pressure is probably the filter setting. Most multiport valves have at least positions: filter, bypass/recirc, waste, backwash, and rinse...some have more, a few have less.

    Maybe a picture would help someone recognize yours.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: I need help with my sand filter!

    Did the filter get moved with the sand in it? If it did then it could have broken something inside and that's the reason that sand was coming out of it. Under normal circumstances no position on the valve should have sand coming out the filter.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: I need help with my sand filter!

    Yes the filter was moved with sand in it .

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: I need help with my sand filter!

    I'd take it apart and see what's going on.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •