Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Aqual Trol RJ - very confused

  1. Back To Top    #1

    Aqual Trol RJ - very confused

    So, I jumped into the SWG pool (pun intended) this year after my first year of having an AG and spending the whole summer dealing with chemicals and testing. (24' round, 52 in deep)

    After a mishap opening the pool this spring (don't ask your young children to help take off the pool cover), I got all the balances right, hooked up the system (Aqua Trol RJ TL), added the salt and let it run.

    Everything seemed to be going fine, but no free chlorine in the pool. Ran for a week, and still nothing. Salt levels good, all other levels good. Diagnostics on the panel seemed fine. Timer running right. T-5 cell.

    So, before calling anyone, I decided to check one thing. I had installed a ball value between the RJ T-5 cell and the return jet to make it easier for maintenance, etc. On a whim, I removed that (with some difficulty), and left the system to run overnight. Surprise! The first time I've tested and had Free Chlorine (although a little low, it actually moved the dial instead of being absolute zero).

    Can someone explain to me what's going on? Is there a need for some sort of oxygen interaction that won't happen unless the elbow is less than 3-4 inches from the main pool?
    15x30 above ground pool
    Hayward S180T Sand Filter with 1.5 hp pump
    Central Kentucky

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Aqual Trol RJ - very confused

    Unless the valve was closed, I think it was a coincidence. You were probably having to overcome some organics and the swg isn't designed for that. However you should not install a valve or shutoff of any type after the cell in an RJ unit. It's designed to be right at the return jet with no obtructions to prevent the possible buildup of explosive gases. Sorry for the preaching, and you may already know that, but don't want new people to think that it's ok.

    A side note; you cell is almost too small for your pool. You needed the T-cell-9

    You said you had "all the balances right". Can you post a set of results and how you got them? Specifically the FC before you turned on the swg? Because it sounds like you didn't have something right.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts