Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Sundance J-300 Spa, that seems to have two issues

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Florida
    Posts
    12

    Sundance J-300 Spa, that seems to have two issues

    I just bought a house that has a Jacuzzi Sundance J-300 Spa, that seems to have two issues: 1. the right hand side of the spa has no bubbles coming out of the jets and the waterfall is not working (the side that has the jets not working).

    2. I found little BB's in the spa, about 6 of them. Not sure where they came from.

    Any help??
    12,000 Gal. Diamond Brite, AutoPilot(c) Salt water pool with two water cannons and LED lights.

  2. Back To Top    #2

    Join Date
    May 2008
    Location
    IL
    Posts
    26

    Re: Sundance J-300 Spa, that seems to have two issues

    Just to rule out the obvious, have you flipped all the knobs at the top of the hot tub (Diverter valves). That can control which jets get water sent to them.
    21' Doughboy AGP
    1HP Pump
    Hayward Sand Filter
    Hawyard H-150 Heater
    Intex SWG

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Florida
    Posts
    12

    Re: Sundance J-300 Spa, that seems to have two issues

    Thanks for the reply. Interesting update with my spa. I learned that the previous owner disconnected the one pump in order to have the second pump work. Hence why the waterfall didn't work. I replaced the pump and the waterfall and its working great. Just one problem is the scaling that is on the tub. It seems like bleaching. Any way to remove it?
    12,000 Gal. Diamond Brite, AutoPilot(c) Salt water pool with two water cannons and LED lights.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •