Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Having issues With Water Circulation

  1. Back To Top    #1

    Having issues With Water Circulation

    Hello,

    Up until recently I have had no issues with water circulation in my pool, but then i had someone come visit who just so decided to toggle with some of the valves on the system. Since then, my pool has only had a flow of water going out of one head in the pool and that would be the one where the step is in the deep end. This issue is allowing my pool to become dirtier than I want and I don't know what I need to fix the issue. I have taken photos of my system and will add them below so that hopefully someone can help me with an easy fix.

    Sand Filter: http://i.imgur.com/u4bXm1X.jpg
    Water Pump: http://i.imgur.com/46573A8.jpg
    Pair of Valves: http://i.imgur.com/vuhxNKS.jpg
    First Valve from System: http://i.imgur.com/vKrF0an.jpg
    Valve at Water Pump: http://i.imgur.com/kABQvbR.jpg
    Whole System: http://i.imgur.com/FUHRdnQ.jpg

    If you have any more questions please ask. Thank you for your time and I hope you can help me solve the problem.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Having issues With Water Circulation

    Welcome to TFP!!!

    Your pictures are not publicly available. Also best to paste the URL to the actual JPG location (not a folder) and put it in an IMG tag:
    how-to-add-pictures-to-a-post-full-guide-with-screenshots-t45050.html
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Having issues With Water Circulation

    I fixed the issues with the links. Thanks for the heads up.

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: Having issues With Water Circulation

    What is your clean filter pressure and what is now?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5

    Re: Having issues With Water Circulation

    Quote Originally Posted by mas985
    What is your clean filter pressure and what is now?
    The gauge is reading 27 on a scale of 60. 50 is when it says to clean and 30 is the start.

  6. Back To Top    #6
    alanpaul's Avatar
    Join Date
    Aug 2010
    Location
    South Florida
    Posts
    227

    Re: Having issues With Water Circulation

    Mays86,

    Welcome!

    For me, those close up shots, are kinda hard to figure out. (It's like trying to tell what you look like by looking at one tooth or one eyebrow at a time.)

    I think we'd see better what we're looking at, and what the valves do, if you could move away the buckets and toys, everything that's not attached, etc. and take one or two general photos of all the piping and valves, and the pump, and the filter together. Could that happen, with decent lighting, at any time of the day?

    We want to help.
    Alan
    Alan in Wellington, FL - near West Palm Beach
    15,200 gal IG, painted plaster, 1988; 200 SqFt cartridge filter, 2013; 1.5 HP 1-speed pump (uprated), 2005; heat pump, 2005;
    soon to repair (dead) SWG AquaRite T-15 cell, 2005, and replace (dead) suction-side cleaner, 2005.
    Almost everything died this winter 2012-'13, and I know we shouldn't complain... but, Arrgh!

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: Having issues With Water Circulation

    Wow, that is pretty high and may explain the low flow rate. What is the VS RPM setting for that pressure?

    Also, I think you have the incorrect gauge setting for clean. The pump will never reach 50 PSI. Try back washing the filter and see where the pressure is at that point. Then set the dial so it is on top of the clean pressure. (green on top of black)
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Re: Having issues With Water Circulation

    Quote Originally Posted by alanpaul
    Mays86,

    Welcome!

    For me, those close up shots, are kinda hard to figure out. (It's like trying to tell what you look like by looking at one tooth or one eyebrow at a time.)

    I think we'd see better what we're looking at, and what the valves do, if you could move away the buckets and toys, everything that's not attached, etc. and take one or two general photos of all the piping and valves, and the pump, and the filter together. Could that happen, with decent lighting, at any time of the day?

    We want to help.
    Alan
    I will try and do so and the lighting would only be right later in the day. There are bushes right next to where the buckets are so it may still be a bit cramped, but I will see what I can do.

  9. Back To Top    #9

    Re: Having issues With Water Circulation

    Quote Originally Posted by mas985
    Wow, that is pretty high and may explain the low flow rate. What is the VS RPM setting for that pressure?

    Also, I think you have the incorrect gauge setting for clean. The pump will never reach 50 PSI. Try back washing the filter and see where the pressure is at that point. Then set the dial so it is on top of the clean pressure. (green on top of black)
    I will take a picture of the reading and post as well as backwash and take a picture after that point.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •