Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Issues with pump and possibly filter

  1. Back To Top    #1

    Issues with pump and possibly filter

    All Hayward stuff. When switching between modes on the filter, does not seem to "engage" Pump off during switch of course.
    Go from filter to backwash, nothing happens, fiddle with it a bit and them it starts to work, then go to flush. same problem.

    Occasionally the pump pressures will go nuts, swinging wildly and rapidly between 0 and 25, pump/filter making strange noises. Shut pump off, wait a couple of minutes and it's fine again.

    Any ideas, this started on Saturday. Pump ran all last night with no issues.....but I'm getting worried.
    27ft AG 17204 Gal, Hayward 300lb Sand filter
    Hayward 1hp single speed pump, Hayward Variflow Valve,
    Pentair 78DPD testing kit. Pool came with the house.
    Located Near Wilson NC.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Issues with pump and possibly filter

    Hard to say, but unless your pump is turning on and off, I suspect you may have a faulty multiport valve.

    Time to take it apart and see. Check gasket and spring specifically.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: Issues with pump and possibly filter

    Quote Originally Posted by duraleigh
    Hard to say, but unless your pump is turning on and off, I suspect you may have a faulty multiport valve.

    Time to take it apart and see. Check gasket and spring specifically.
    Ok, will tear it down tonight, seems simple enough, the lever does seem a bit 'loose'. I know my local pool place has the spider gaskets in stock, but if you have them I may get them from you. Test kit will be ordered this weekend, I could pick it up sunday evening, gotta drive through raleigh then anyway......
    27ft AG 17204 Gal, Hayward 300lb Sand filter
    Hayward 1hp single speed pump, Hayward Variflow Valve,
    Pentair 78DPD testing kit. Pool came with the house.
    Located Near Wilson NC.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Issues with pump and possibly filter

    PM sent
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •