Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: I HATE my heater

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    64

    I HATE my heater

    Quote Originally Posted by lkae4
    We set the temperature and leave it. But, if I know that no one will be in the pool for a day or two I turn it off. Sometimes, I just turn down the temperature to a lower number. But, for the most part it just comes on when the filter comes on and goes off when the timer shuts the filter off. It takes a little while to heat the pool but not as long as I had thought it would. We really like ours and found it did a good job for us. We are in New Jersey.
    Ikae4- I HATE my heater. What do you have? Mine is about 30 years old, a millivolt system (electronics run off of heat from Pilot light), and only has a knob that goes from blue to red to control temperature.



    Bernie
    Bernie

    20,000 Gallon (16 x 32), IN ground, Vinyl Pool
    Hayward Single Speed 1-1/5 Hp Pump - 3/4 HP "Booster" (?) Polaris 280 Vacuum
    48 Sq Ft, 96 GPM, Diatomaceous Earth Filter
    Pool is approximately 15+ years old- Newer than 1985
    Hayward 300,000 BTU H300MV Heater (Milli-Volt UGH!!)

  2. Back To Top    #2
    mitch08's Avatar
    Join Date
    Jun 2008
    Location
    Suffolk County, NY
    Posts
    370

    Re: I HATE my heater

    All you need is something like this:

    http://www.pexsupply.com/Ranco-ETC-1110 ... 4Aodo20ACA

    Itll cost you about $50.
    You can mount it on your equipment box. It has a very accurate probe that goes into the suction line before the water hits your heater.

    This basically takes your old heater and makes it work digitally. You can set precise temps with it.

    My PB added it when I installed a spill over spa since obviously a nob from low to high would no longer be sufficient. I have been extremely happy with it for years.
    18x38 Inground Liner (25k gal) Paver surround, multi-speed pump, DE Filter, Raised spill over spa, TF-100

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    64

    Re: I HATE my heater

    Wow Mitch!

    I wasn't even dreaming of solving this problem yet! I am all over that!
    Thank you so much!

    My main issue with my heater is the Milli-volt system is so finicky that it just doesn't turn on.

    I wasn't planning to post until I had taken a few measures, but I will post them those things now before I do them.

    -I am going to purchase a new Thermopile.
    -I will then REMOVE all these quick connectors this pool guy put in there years ago. Every one of these quick connectors ROBS the precious millivolt a from the system. Especially outdoors with corrosion etc!!
    -I am going to replace the pressure switch. It is suspiciously marred up, and could stop all the works.

    I am going to look at that temperature control now! Thanks for the link!


    Bernie
    Bernie

    20,000 Gallon (16 x 32), IN ground, Vinyl Pool
    Hayward Single Speed 1-1/5 Hp Pump - 3/4 HP "Booster" (?) Polaris 280 Vacuum
    48 Sq Ft, 96 GPM, Diatomaceous Earth Filter
    Pool is approximately 15+ years old- Newer than 1985
    Hayward 300,000 BTU H300MV Heater (Milli-Volt UGH!!)

  4. Back To Top    #4
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: I HATE my heater

    I assume when you remove the quick connect you plan to splice the wires, if so you may want to get marine grade splices, available at many boat accessory and marine products stores, maybe even the better sporting goods places with boat sections like Academy.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  5. Back To Top    #5

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    64

    Re: I HATE my heater

    Thanks Isaac-

    I was planning to solder the wires, or just replace them without breaks.

    But if marine splices are electrically efficient enough, I might do that, on your advice. Thanks for the tip!

    I am about to replace the pressure switch today. I can't find a local supplier for the Powerpile, so I will be mail ordering that.

    Bernie
    Bernie

    20,000 Gallon (16 x 32), IN ground, Vinyl Pool
    Hayward Single Speed 1-1/5 Hp Pump - 3/4 HP "Booster" (?) Polaris 280 Vacuum
    48 Sq Ft, 96 GPM, Diatomaceous Earth Filter
    Pool is approximately 15+ years old- Newer than 1985
    Hayward 300,000 BTU H300MV Heater (Milli-Volt UGH!!)

  6. Back To Top    #6

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    64

    Re: I HATE my heater

    I DO still dislike this heater, but I just replaced the pressure switch, AGAIN, and this time it just kicked right on!

    There was a PROtech 3902 1-5 PSI Universal Pressure Switch in there, but it was all buggered up. I replaced it with exactly the same, but made sure to leave it as it was from the factory.

    I hope it stays running today. The next test is if it will kick on again on the next cycle on it's own.

    I still plan to rewire it, and keep an extra thermopyle around,mas they go at least every yer or two as far as I know. Maybe when I treat it properly, which was not the case in it's previous life, it will grow on me

    But right now I am a happy guy!

    Bernie
    Bernie

    20,000 Gallon (16 x 32), IN ground, Vinyl Pool
    Hayward Single Speed 1-1/5 Hp Pump - 3/4 HP "Booster" (?) Polaris 280 Vacuum
    48 Sq Ft, 96 GPM, Diatomaceous Earth Filter
    Pool is approximately 15+ years old- Newer than 1985
    Hayward 300,000 BTU H300MV Heater (Milli-Volt UGH!!)

  7. Back To Top    #7
    mitch08's Avatar
    Join Date
    Jun 2008
    Location
    Suffolk County, NY
    Posts
    370

    Re: I HATE my heater

    Quote Originally Posted by itsme_bernie
    Wow Mitch!

    I wasn't even dreaming of solving this problem yet! I am all over that!
    Thank you so much!

    My main issue with my heater is the Milli-volt system is so finicky that it just doesn't turn on.

    I wasn't planning to post until I had taken a few measures, but I will post them those things now before I do them.

    -I am going to purchase a new Thermopile.
    -I will then REMOVE all these quick connectors this pool guy put in there years ago. Every one of these quick connectors ROBS the precious millivolt a from the system. Especially outdoors with corrosion etc!!
    -I am going to replace the pressure switch. It is suspiciously marred up, and could stop all the works.

    I am going to look at that temperature control now! Thanks for the link!


    Bernie
    Yeah I have a millivolt which had all the same problems yours seems to and I solved them pretty much the same way. Now I am very happy with it. Its so old. Maybe over 20 years. The entire metal pan everything sits on is gone. Yet by replacing those parts (knock on wood) it still runs fantastic!

    I will take a picture tonight when I get home of how the temp control looks and is setup.
    Once you get the other issues squared away which looks like you might have covered, this will be the last step to really make this thing work like a modern day heater
    18x38 Inground Liner (25k gal) Paver surround, multi-speed pump, DE Filter, Raised spill over spa, TF-100

  8. Back To Top    #8

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    64

    Re: I HATE my heater

    Thanks Mitch

    There is one more story since my last post-

    It turns out my pilot light was blowing out as well. I put in a new Powerpile last year, but they tend to go, so I checked it out again. After taking it apart, I saw the little pilot-gas-"jet" may have been compromised. So I took a pin and confirmed it was clear, opened it slightly, and re-assembled.

    It has kicked on reliably since!

    B
    Bernie

    20,000 Gallon (16 x 32), IN ground, Vinyl Pool
    Hayward Single Speed 1-1/5 Hp Pump - 3/4 HP "Booster" (?) Polaris 280 Vacuum
    48 Sq Ft, 96 GPM, Diatomaceous Earth Filter
    Pool is approximately 15+ years old- Newer than 1985
    Hayward 300,000 BTU H300MV Heater (Milli-Volt UGH!!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •