Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: help please with hayward main drain

  1. Back To Top    #1

    help please with hayward main drain

    I realized yesterday that when I switch to the main drain on our pool my pressure goes to 0. We bought the house in march so I'm just learning. I got in today and in the drain there is a pipe to the side and a plug in the hole at the bottom of the drain. The drain is a Hayward 1048-c. I took two screws out of the cover 180 from each and inside the ring with 8 screws but I cannot get the cover off.

    I tried twisting and pulling. Wouldn't budge. Do I need to remove the 8 screws around the outer diameter or what.

    Thanks
    18000 gal partially buried doughboy ag
    225 lbs. Sand Filter
    Single stage powerpak II pump

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: help please with hayward main drain

    Quote Originally Posted by depogrig
    I realized yesterday that when I switch to the main drain on our pool my pressure goes to 0. We bought the house in march so I'm just learning. I got in today and in the drain there is a pipe to the side and a plug in the hole at the bottom of the drain. The drain is a Hayward 1048-c. I took two screws out of the cover 180 from each and inside the ring with 8 screws but I cannot get the cover off.

    I tried twisting and pulling. Wouldn't budge. Do I need to remove the 8 screws around the outer diameter or what.

    Thanks
    Stop. Can you see that the pipe to the side is open?

    That plug in the bottom is probably supposed to be there. Here's the manual. Check out the cross-section drawing.

    Study the valve that's above ground. Make sure you are looking at it correctly. Maybe it was open and now it's closed. With an anti-entrapment cover, you won't feel or see much suction at the drain. Make sure the valve says something like "Drain" on it, if it's labelled. Many drains are plumbed to the skimmer. That valve may go to something else.

    Pull the basket out of the skimmer and see if there are two holes. One should have suction. The other may be plugged, or there may also be a flying-saucer looking thing beneath the basket. Report back before you cause a leak!
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Re: help please with hayward main drain

    Thanks, the side pipe was open. I've had the hoses wrong since opening. i have a 3 way hayward valve just above the ground where the main drain comes up. the drain goes to one port, facing the ground, the skimmer goes to the port facing up and the outlet faces sideways. i had the skimmer hooked to the outlet port and the pump hooked to the skimmer port so the valve was not working the way the label on the valve said. switched those two and 15 psi on skimmer, main, or any combination. still would like to know if i only need to remove the two screws to remove the cover though. in case i ever need to.
    18000 gal partially buried doughboy ag
    225 lbs. Sand Filter
    Single stage powerpak II pump

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: help please with hayward main drain

    Quote Originally Posted by depogrig
    Thanks, the side pipe was open. I've had the hoses wrong since opening. i have a 3 way hayward valve just above the ground where the main drain comes up. the drain goes to one port, facing the ground, the skimmer goes to the port facing up and the outlet faces sideways. i had the skimmer hooked to the outlet port and the pump hooked to the skimmer port so the valve was not working the way the label on the valve said. switched those two and 15 psi on skimmer, main, or any combination. still would like to know if i only need to remove the two screws to remove the cover though. in case i ever need to.
    I haven't got a clue. Sorry. My cover was installed when I bought the place and I've had no reason to investigate.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •