Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Please help!!

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Please help!!

    When my pool was hooked up they used a special cord to connect pool pump cord to extension cord. It died and I have been to every store in area and can't find it anywhere. My pool is currently without a pump or filter. I'm freaking out. Please. Tell me where to find one.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Please help!!

    What actually died? Pictures might help.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    I have tons of trouble posting pics on here. It's a yellow cord maybe 12 inches long. One end regular three prong other end is for pump cord and it twists and locks.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  4. Back To Top    #4
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Please help!!

    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Please help!!

    Keep your chlorine up while the pump is down. I suggest that you slowly pour bleach in while going around the pool and then brush the pool really well to mix it in.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    That looks exactly like it but there are two choices how do I know which one to buy
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  7. Back To Top    #7

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    I am so lost. Don't know which one to order
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  8. Back To Top    #8
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Please help!!

    Without photos of your old one it is hard to tell, chances are you have a 20 amp twist lock, plugged into either a 15 or 20 amp straight plug outlet. You might also try local places that sell portable generators
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  9. Back To Top    #9

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    Will any of the info off my motor help? Still trying to figure out pictures.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  10. Back To Top    #10

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Please help!!

    OK, One step at a time...

    When you say it died, Did the pump die or did the adaptor? It is somewhat unusual for there to be an adaptor to a twist-lock. If the receptacle is within 10' of the pool wall the receptacle must be a twist-lock type for either 120 or 240 volt services.

    Does the pump cord have a conventional three prong plug on the end? I am guessing it does. If so then the service is 120 volts

    If it does then the twist-lock plug on the other end will be a either an L5-15p or an L5-20p. Check this link to verify which one you have if there is no designation on the plug itself (there should be) http://en.wikipedia.org/wiki/NEMA_connector Next to the text on NEMA nomenclature on this page is a image of the different types of plugs and their designations. if the plug is not oe of these or does not match then try to find the designation on it and report back what you find.

    I would imagine that whoever set up your pool made up that cord so you will have to put a new end on it yourself. The good thing is that all of these plugs are readily available from an electrical supply house or a well stocked hardware store
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  11. Back To Top    #11

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    Sorry. I know I'm way stressed. The actual twist lock adapter fried black. I did order new one from amazon from earlier link. I am ignorant with electric. Do you think it damaged my pump? The cord to actual pump looks fine.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  12. Back To Top    #12

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    There is no adapter. I think I am wording it wrong. The twist lock thing was charred.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  13. Back To Top    #13
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Please help!!

    If you have a charred plug, you probably need an electrician, or at least someone handy with things electrical to look at it and get to the root cause of the problem (often corrosion in the outlet), and fix it right.

    Ike
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  14. Back To Top    #14

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: Please help!!

    After inspecting it one of the prongs was broken. At this point I'm worried about my pump being damages but its actual cord looks ok.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •