Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Salt Generator Acting up!! Hayward SwimPure Plus

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Verona, N.J.
    Posts
    6

    Salt Generator Acting up!! Hayward SwimPure Plus

    Woke up to a Milky pool!! With coffee in hand I checked my Hayward Swimpure Plus generation box and noticed the power light and all the action lights were out. Additionally, the LED screen was reading 2700.

    I first checked the Diagnostic button and ran through the cycle. This revealed that the box and cell had the proper amps. 2nd I checked the main breaker to make sure there was no power issue. I disconnected the cell, inspected and cleaned it. There was a little debris caught in the front of the cell. I checked the flow switch which appeared to be fine. I also checked the length of the wires to check for breaks, cracks or bare wires. I have a Jandy Cartridge filter and took the time to clean the system to assure that it wasn't a flow or pressure issue.

    In Closing the panel box is reading the LCD diagnostics only, the five lights are still out. from top to bottom, power, generation, salt low, salt high, flow..
    AGP 25,000 Gallons, Using a Jandy (4) cartridge filter, powered by a Jandy 4 hp motor;
    Hayward Swim Pure Plus SWG
    Cleaned w/ 6 zone Auto/Bottom Jet Self Cleaning System
    Location: New Jersey ( Garden State )

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Welcome to tfp, mikdagg

    Is it still producing chlorine? You can check it by comparing the chlorine level in the pool to the chlorine level coming out of the return. The return level should be a bit higher.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Verona, N.J.
    Posts
    6

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Sorry I should have read before posting. Hence the topic; READ before POSTING.. I have an IG pool, w/ 25K gallons of water, the Filter is a Jandy 4 cartridge, powered by a single stage Jandy 4 HP pump. Cleaning system is automatic from 5 zones that pop off bottom of floor. This is my 7th season, and the 3rd with my SWG. Hayward Swim Pure Plus, w/ T-Cell -15

    It is not producing Chlorine at this time..
    AGP 25,000 Gallons, Using a Jandy (4) cartridge filter, powered by a Jandy 4 hp motor;
    Hayward Swim Pure Plus SWG
    Cleaned w/ 6 zone Auto/Bottom Jet Self Cleaning System
    Location: New Jersey ( Garden State )

  4. Back To Top    #4

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Hello!

    I have the exact same problem! Have you found a solution?

    Thanks for your help
    Simon

  5. Back To Top    #5
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Quote Originally Posted by mikdagg
    Sorry I should have read before posting. Hence the topic; READ before POSTING.. I have an IG pool, w/ 25K gallons of water, the Filter is a Jandy 4 cartridge, powered by a single stage Jandy 4 HP pump. Cleaning system is automatic from 5 zones that pop off bottom of floor. This is my 7th season, and the 3rd with my SWG. Hayward Swim Pure Plus, w/ T-Cell -15

    It is not producing Chlorine at this time..
    I lost track that you responded. Have you resolved this?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  6. Back To Top    #6
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Quote Originally Posted by slessard
    Hello!

    I have the exact same problem! Have you found a solution?

    Thanks for your help
    Simon
    Welcome to tfp, slessard

    It is probably best for you to start your own topic. Make sure you read this: http://www.troublefreepool.com/pool-...efore_you_post
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  7. Back To Top    #7
    Bosqueboy's Avatar
    Join Date
    Oct 2007
    Location
    Amherst, VA
    Posts
    45

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    I'm not sure if there is any real difference in the boards used in the two systems, but you might well profit (big time) by reading the series of posts titled "Aquarite Not generating - lights not on" in this section of the board. My guess is that the basic boards are the same and the solution to the problems with the plain vanilla AquaRite board may well save you big bucks.
    Bosqueboy in Virginia

    In-ground 20,000 gal vinyl Grecian, Hayward Star-Clear Plus C1200 cartridge filter, Hayward 3/4 HP Superpump, AquaRite salt water chlorine generator, Heat Siphon C575HP heat pump and Blue Diamond robotic cleaner.

  8. Back To Top    #8

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Finally I replaced the current limiter and it is back on track!
    It didn't looked busted but I measured it with an ohm meter and it was open...

    Thanks for your help!

  9. Back To Top    #9

    Join Date
    Jun 2013
    Location
    Verona, N.J.
    Posts
    6

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    I'm looking at my crystal clear pool as we speak.. I'm really glad for you.. Enjoy the nice water....
    AGP 25,000 Gallons, Using a Jandy (4) cartridge filter, powered by a Jandy 4 hp motor;
    Hayward Swim Pure Plus SWG
    Cleaned w/ 6 zone Auto/Bottom Jet Self Cleaning System
    Location: New Jersey ( Garden State )

  10. Back To Top    #10

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Have the same problem. Can you tell me what part number you ordered and from where. I have a friend willing to try to fix for me but lives 120 miles away so I need to order the part before he comes into town. Didn't know if was the same one people are using for the Aqua Rite - looked on digikey and mouser but their are 500+ options (and I'm clueless). Thanks.

  11. Back To Top    #11
    Bosqueboy's Avatar
    Join Date
    Oct 2007
    Location
    Amherst, VA
    Posts
    45

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Quote Originally Posted by scubaks
    Have the same problem. Can you tell me what part number you ordered and from where. I have a friend willing to try to fix for me but lives 120 miles away so I need to order the part before he comes into town. Didn't know if was the same one people are using for the Aqua Rite - looked on digikey and mouser but their are 500+ options (and I'm clueless). Thanks.
    The part you need is: Current Limiter Inrush 2 Ohm 25A part# 570-1062-ND from Digi-Key.
    Bosqueboy in Virginia

    In-ground 20,000 gal vinyl Grecian, Hayward Star-Clear Plus C1200 cartridge filter, Hayward 3/4 HP Superpump, AquaRite salt water chlorine generator, Heat Siphon C575HP heat pump and Blue Diamond robotic cleaner.

  12. Back To Top    #12

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    I actually opened up the board and looked at the part number on the limitor after talking to my friend about 20 mins ago. The part corresponds to 570-1105-ND. in looking at 570-1062-ND it is SL32 2R025 rather than AS32 2R025. Other than a 4x cost difference any idea of the difference between AS and SL? Is it better to replace with what was recommended here as the factory installed one has had problems? Thanks so much.

  13. Back To Top    #13
    Bosqueboy's Avatar
    Join Date
    Oct 2007
    Location
    Amherst, VA
    Posts
    45

    Re: Salt Generator Acting up!! Hayward SwimPure Plus

    Quote Originally Posted by scubaks
    I actually opened up the board and looked at the part number on the limitor after talking to my friend about 20 mins ago. The part corresponds to 570-1105-ND. in looking at 570-1062-ND it is SL32 2R025 rather than AS32 2R025. Other than a 4x cost difference any idea of the difference between AS and SL? Is it better to replace with what was recommended here as the factory installed one has had problems? Thanks so much.
    Electrically, the parts are pretty much the same. However, the 50-1105-ND can absorb more energy before it fails and the physical size is quite a bit different. It would appear that they have gone to a heavier part in hopes that it would survive longer. In any case, I would order the part that corresponds to what is currently in your unit.
    Bosqueboy in Virginia

    In-ground 20,000 gal vinyl Grecian, Hayward Star-Clear Plus C1200 cartridge filter, Hayward 3/4 HP Superpump, AquaRite salt water chlorine generator, Heat Siphon C575HP heat pump and Blue Diamond robotic cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •