Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Problem with spa skimmer

  1. Back To Top    #1
    eemueller's Avatar
    Join Date
    May 2013
    Location
    SE Michigan
    Posts
    35

    Problem with spa skimmer

    Hello all, new member here. From everything I've read here so far, this looks like a great site.

    My problem is with my spa. If I close the valve on the skimmer suction line, and run the pump with only the main floor draining feeding it, everything is fine. However, as soon as I open the valve to start suction through the skimmer, the skimmer pot empties and air begins to be drawn into the system. Since the skimmer suction line draining the water, I know it's not plugged, so I don't understand why it's emptying the pot. My pool and spa are 8 years old, and this is the first time I've had this problem, so clearly, something has broken/leaked/changed. Any help would be greatly appreciated.
    32K gal rectangular pebble sheen IG salt pool, 1200 gal pebble sheen IG salt spa
    Jandy AquaPure 1400 SWG, Jandy AquaPure 700 SWG
    Sta-Rite 2HP pump, Sta-Rite 1HP pump
    Triton II sand filters on both, Pentair MasterTemp 400K BTU nat gas heater
    CAT 1000 pH controllers w/ Stenner acid pumps on both, Levolor auto-fillers on both

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Problem with spa skimmer

    Does the skimmer have a weir, and if so can it swing freely?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    eemueller's Avatar
    Join Date
    May 2013
    Location
    SE Michigan
    Posts
    35

    Re: Problem with spa skimmer

    There is a weir, and yes, it moves freely. As the pot empties, it lies more and more horizontally, until finally, when the pot is empty and the water is cascading to the bottom, it's lying almost perfectly flat. When I close the skimmer line valve, and the auto-filler refills the spa, it pops right back up.
    32K gal rectangular pebble sheen IG salt pool, 1200 gal pebble sheen IG salt spa
    Jandy AquaPure 1400 SWG, Jandy AquaPure 700 SWG
    Sta-Rite 2HP pump, Sta-Rite 1HP pump
    Triton II sand filters on both, Pentair MasterTemp 400K BTU nat gas heater
    CAT 1000 pH controllers w/ Stenner acid pumps on both, Levolor auto-fillers on both

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Problem with spa skimmer

    Check low water level. It should be halfway up the skimmer opening.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5
    eemueller's Avatar
    Join Date
    May 2013
    Location
    SE Michigan
    Posts
    35

    Re: Problem with spa skimmer

    The water level is fine. I've got a Levelor auto-filler watching that for me. However, I was premature on my assessment of the weir. I was just monkeying with it, and I was able to make it hang up if it got close to the fully closed position. I looks like the pot may have flexed inward a little at the top and is catching it. Is it possible to remove the weir without breaking it so I can trim it down a little? My other option would be to take some sand paper to the wall of the pot and try to ease it down. Thanks for both of your quick responses.
    32K gal rectangular pebble sheen IG salt pool, 1200 gal pebble sheen IG salt spa
    Jandy AquaPure 1400 SWG, Jandy AquaPure 700 SWG
    Sta-Rite 2HP pump, Sta-Rite 1HP pump
    Triton II sand filters on both, Pentair MasterTemp 400K BTU nat gas heater
    CAT 1000 pH controllers w/ Stenner acid pumps on both, Levolor auto-fillers on both

  6. Back To Top    #6
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Problem with spa skimmer

    The weir probably just snaps into place. Sand the weir, not the skimmer. The weir can be replaced easily.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  7. Back To Top    #7
    eemueller's Avatar
    Join Date
    May 2013
    Location
    SE Michigan
    Posts
    35

    Re: Problem with spa skimmer

    Got it out, sanded it, put it back, and I can't make it hang up. Thanks for the help!
    32K gal rectangular pebble sheen IG salt pool, 1200 gal pebble sheen IG salt spa
    Jandy AquaPure 1400 SWG, Jandy AquaPure 700 SWG
    Sta-Rite 2HP pump, Sta-Rite 1HP pump
    Triton II sand filters on both, Pentair MasterTemp 400K BTU nat gas heater
    CAT 1000 pH controllers w/ Stenner acid pumps on both, Levolor auto-fillers on both

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •