Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 16 of 16

Thread: Problem with vacuuming

  1. Back To Top    #1

    Problem with vacuuming

    We just moved into a new home and there is a pool! We have opened it successfully with the help of some friends and everything is running well. The only problem is vacuuming. I have a lil'shark vacuum hooked up. It has great suction and seems to be cleaning well BUT all the small stuff it sucks up is blowing right back out through the jets? We took everything apart, cleaned it, cleaned out the filter and pump trap just to be sure. Everything is clean but it still shoots the small stuff right back into the pool? Any ideas how to fix the problem?

    Alicia - 19K gal, AG vinyl, DE Filter, age unknown (aprox 10 years)
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    Welcome to TFP!!!

    Did you add more DE after cleaning the filter?
    Did you check all the filter grids for holes?
    Did you check the condition of the gaskets in the backwash valve?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Problem with vacuuming

    I did add more DE after cleaning filter. I did check for holes. I did not check the gasket in backwash valve. What and where is that?
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    What filter do you have?
    What type of backwash valve do you have?

    Please add your pool details and location as described HERE as it will help us help you.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: Problem with vacuuming

    Just went out and checked, it's a Hayward Regenx RG 450. I don't know what the backwash valve is.

    Alicia - 19K gal, AG vinyl, DE Filter, age unknown (aprox 10 years)
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    Quote Originally Posted by aliciaa1021
    Just went out and checked, it's a Hayward Regenx RG 450. I don't know what the backwash valve is.
    So when you cleaned the filter you just opened it up? Pose up a picture of your equipment pad

    Quote Originally Posted by aliciaa1021
    Alicia - 19K gal, AG vinyl, DE Filter, age unknown (aprox 10 years)
    See the link in my previous post about how to put this information into a signature so you do not have to keep adding it. Be more specific ... like model numbers of the pump and filter.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: Problem with vacuuming

    ok, will do, it might be scary though I have a feeling it isn't done very professionally.
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    You have no idea the horrors we have seen
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Re: Problem with vacuuming

    Here is the filter setup
    Attached Images Attached Images
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  10. Back To Top    #10

    Re: Problem with vacuuming

    To clean I: Turned off the pump. I closed the valve going from the pump to the filter, then I opened the valve at the bottom and let the water out, unscrewed the top, hosed the whole thing out, put more DE powder in, put the top back on, closed bottom valve and opened the top one to refill. Then started the pump pack up.
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    That is impressive that you pump is not even sitting level

    You do not have a backwash valve ... so you are not crazy

    The only way for any dirt to get back to the pool is to somehow be passing through the filter ... so, I would suggest opening everything back up, cleaning it really well and inspecting everything again. There must be somthing wrong in the filter.

    And that is not the right way to add DE. You should close it up, turn the pump on (purge the air out of the filter if possible) and then pour the correct amount of DE (I mix it into a slurry in a bucket) slowly into the skimmer with the pump running.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12

    Re: Problem with vacuuming

    That is what I thought, I did it that way when I first cleaned it and added the DE (remembered seeing my dad do it that way as a kid). The friend who came look at it yesterday put it right into the filter. I'll add it in the skimmer from now on.

    Yah, totally unprofessional setup. We just bought the house and moved in last month. We will probably put down some pavers and get it level once we get settled.

    When I did clean it out there was stuff in the filter (leaves/gunk) but the smaller stuff like bugs and these small flower pieces are passing right through? Not sure why it isn't catching them?
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  13. Back To Top    #13
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    There has to be something in the filter torn/broken that would allow things as large as bugs to pass through.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  14. Back To Top    #14

    Re: Problem with vacuuming

    right, could I put some sort of grate over the hole to the out hose to strain it better? Like a thin piece of mesh?
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

  15. Back To Top    #15
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Problem with vacuuming

    No. because it would clog up and stop the water flow. You need to find the problem and fix it or replace the filter.

    Also, did you say there were large leaves in the filter? That should not be possible as they should be caught either in the skimmer basket of the pump strainer basket.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16

    Re: Problem with vacuuming

    ok.

    Well, not leaves per say but brown/green clumps of what was leaves.
    ALicia - 18K gal, AG vinyl, Hayward Regenx RG450 DE Filter, age unknown

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •