Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Backwash Valve Problems

  1. Back To Top    #1

    Backwash Valve Problems

    Split by moderator from HERE. Please start your own thread with your own questions. Thanks, jblizzle

    This just indexed when I googled the term "hayward spider valve stuck open".
    Here is my problem. I had a leaky spider valve so I bought another one. The handle/valve assembly is exactly the same as my old one. With all equipment turned off, I removed old one and try to install new one. I got the tab matched up so it should drop right in however unless I turn the handle and open the valve a bit, the thing won't push all the way in (even using nut). I put the old one in and have the same problem however the old one wasn't making my pool look milky.
    Help
    11.5k gal, IG Plaster (2001), 1.5 HP AO Smith Centurion Pump, Purex Triton FNS Plus 60 sqft DE filter

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Constant grief with spider gasket for Hayward filter

    I do not understand. So you can not put the top back on? But it is making the water look milky?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Multivalve Problems

    It is almost like the whole valve is too long which it isn't. If I open the valve just a bit before installing, it fits all the way down flush with the piping and seals nice. It won't push all the way down to close though (doesn't ride groove down to where it makes a turn to lock) so it's open and I think the D.E is what is making the water cloudy. The thing won't even come close to fitting if it is in the closed position so the nut just spins on top of the threads.
    11.5k gal, IG Plaster (2001), 1.5 HP AO Smith Centurion Pump, Purex Triton FNS Plus 60 sqft DE filter

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Multivalve Problems

    Can you post a picture of the valve because I think we are taking about different types of valves.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: Multivalve Problems

    I guess we were, it's a backwash valve not spider.

    11.5k gal, IG Plaster (2001), 1.5 HP AO Smith Centurion Pump, Purex Triton FNS Plus 60 sqft DE filter

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Multivalve Problems

    Yup. I am not familiar with how those are put together. So hopefully someone else will have an idea.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: Backwash Valve Problems

    11.5k gal, IG Plaster (2001), 1.5 HP AO Smith Centurion Pump, Purex Triton FNS Plus 60 sqft DE filter

  8. Back To Top    #8

    Re: Backwash Valve Problems

    okay. I don't know if it is just me, but i need to see pictures of your actual slide valve on the filter. I am not really understanding what is going on. Are you saying that the handle doesn't go all the way down? Are you seeing water come out the waste port when it is on filter mode?

  9. Back To Top    #9

    Re: Backwash Valve Problems

    I'll pop off a pic tomorrow when its light out. No water is coming out of it though. The way the handle on the valve works is when you pull it up in the "open" position you can see a groove in the shaft where it slides down and then the handle turns at the bottom to actually lock it. When I install it, when you push the handle down, it doesn't go all the way down so it is slightly open and wont lock.
    11.5k gal, IG Plaster (2001), 1.5 HP AO Smith Centurion Pump, Purex Triton FNS Plus 60 sqft DE filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •