Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Awesome Opening

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Awesome Opening

    Opened the pool this past weekend

    Last year when I closed it I ran the CL up to 13.5 ppm

    Opened it 8 months later, at it was at 11.00 ppm! Clear and sparkly.

    Of course then it rained buckets and that threw any kind of chemistry off. It's sitting at shock levels right now - passed the OCLT last night. Once that CL drops a bit I'll thow the new solar cover on.

    Hope everyone is having a smooth opening.

    We wont talk about the multiple leaks from the filter after I took it all apart and did a clean and rebuilt over the winter - but I will say the flow is now awesome, and the pressure is holding steady at 10psi.

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

  2. Back To Top    #2
    BoDarville's Avatar
    Join Date
    Jun 2012
    Location
    DFW, Texas
    Posts
    3,840

    Re: Awesome Opening

    Great job opening

    Sorry to hear about the leaks, but it sounds like you got out in front of that!
    Gold Supporter, TFP Lifetime Supporter, 26,680 gal Plaster IGP 3.5 - 10' depth / Attached Waterfall Spa, Manually Chlorinated, Triton Sand Filter, 1.5 HP * 1.1 SF = 1.65 SFHP 1-speed Pentair WhisperFlo WF-26 Pump, 400K BTU NG Teledyne Laars Series One Heater, Polaris 360, Test Kit Comparison, Chlorine/CYA Chart, SLAMing Your Pool, OCLT
    A good test kit is an investment, not an expense.

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Re: Awesome Opening

    Thanks

    There were three little leaks.

    One around the bump shaft - went to the pool store and they sold me the wrong O ring, so a good dollop of lube solved that.

    One at the air vent. I am thinking there should be an O-ring or flat washer there, but the parts diagram does not show one - so again, lube tothe resuce

    Third leak I have not tracked down yet. slow drop (like one drop every 30 seconds) when the pump is running. Either it is through the threads on the return line (easy) or a hairline crack that is in the top of the filter housing (not so easy). This weekend I will play with it - when I also plan to hard plumb the filter (you would think I would do that BEFORE opening, but nope, not how I roll)

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

  4. Back To Top    #4

    Join Date
    Apr 2013
    Location
    Central Massachusetts
    Posts
    174

    Re: Awesome Opening

    Very nice Dave.

    Where are you located? I'm just curious if its possible to ever have a successful opening like that in my climate (New England) where the pool is closed for 7-8 months of the year.
    26,000 gal 18x36' IG Vinyl Pool - Hayward S244T Sand filter - Hayward Tri-star 2-speed 1.5HP pump - Goldline Aqua Plus SWCG and Controller with Tcell-15 - Aquacomfort 125K BTU Heatpump - Hayward Color Comfort 4.0 LED - Zodiac MX8 suction cleaner - TF100 test kit
    My Build thread

  5. Back To Top    #5
    Butterfly's Avatar
    Join Date
    May 2007
    Location
    South Carolina
    Posts
    10,045

    Re: Awesome Opening



    TFP Moderator TF100 Test Kit TF100 TestKit YouTube Channel PoolMath
    You're done SLAMing when:
    1)You lose 1ppm or less FC overnight, & 2)You have .5ppm CC's or less, & 3)your water is clear.

    ~ One should not use a sledge hammer to swat a mosquito. ~

    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Re: Awesome Opening

    I'm just south of you. Northern NJ to be specific. My pool was closed for 8 months. I cleaned it well before closing. Made sure I had no problems for a week before closing (I loose 1 ppm of CL on a normal day. I made sure that did not change) I ran the CL to 13.5 before closing and then drained to just below the skimmer.

    Dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

  7. Back To Top    #7

    Join Date
    Apr 2013
    Location
    Central Massachusetts
    Posts
    174

    Re: Awesome Opening

    Awesome indeed then! I hope I can have success like that next spring with the help of the fine people on this forum!
    26,000 gal 18x36' IG Vinyl Pool - Hayward S244T Sand filter - Hayward Tri-star 2-speed 1.5HP pump - Goldline Aqua Plus SWCG and Controller with Tcell-15 - Aquacomfort 125K BTU Heatpump - Hayward Color Comfort 4.0 LED - Zodiac MX8 suction cleaner - TF100 test kit
    My Build thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •