Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Pump, filter running. Then stops returning water to pool

  1. Back To Top    #1
    bbecky75's Avatar
    Join Date
    Apr 2010
    Location
    Jasper, Alabama
    Posts
    95

    Pump, filter running. Then stops returning water to pool

    I'm having an issue that I can't seem to figure out. For the past two nights, my pump and filter will be running fine. However when I get up in the morning, everything is running however no water is being returned into the pool. The pump will still be running and the basket is full of water (no air) so I don't understand. I turn the filter to backwash and allow it to cycle a few minutes then when switched back to filter, everything begins to work fine.
    30' Above Ground 18,000 gallons, Sand Filter, 1.5 hp Jacuzzi Pump

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump, filter running. Then stops returning water to pool

    What does the pressure gauge read normally and when it stops moving water?
    What does the water look like?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    bbecky75's Avatar
    Join Date
    Apr 2010
    Location
    Jasper, Alabama
    Posts
    95

    Re: Pump, filter running. Then stops returning water to pool

    Hello Bama, thanks for the reply! my psi is on 12 before and during. Goes to 0 while pump is turned off.

    Well considering the pool needed vacuumed last year before I covered it (but it didn't get vacuumed) the water is cloudy and had leaves too. On Saturday, I removed the cover, vacuumed and backwashed and rinsed.. Water still cloudy with some stuff on the bottom. I'm going to vacuum and add more bleach this afternoon..
    30' Above Ground 18,000 gallons, Sand Filter, 1.5 hp Jacuzzi Pump

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump, filter running. Then stops returning water to pool

    So it stays at 12 psi even when the water isn't moving?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5
    bbecky75's Avatar
    Join Date
    Apr 2010
    Location
    Jasper, Alabama
    Posts
    95

    Re: Pump, filter running. Then stops returning water to pool

    Yes sir..
    30' Above Ground 18,000 gallons, Sand Filter, 1.5 hp Jacuzzi Pump

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump, filter running. Then stops returning water to pool

    I'm almost sure that the filter is clogging with debris and stopping the water flow, but the gauge reading isn't making sense. Have you ever seen it go higher than 12 psi?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7
    bbecky75's Avatar
    Join Date
    Apr 2010
    Location
    Jasper, Alabama
    Posts
    95

    Re: Pump, filter running. Then stops returning water to pool

    Yes, when it needs backwashed..
    30' Above Ground 18,000 gallons, Sand Filter, 1.5 hp Jacuzzi Pump

  8. Back To Top    #8
    bbecky75's Avatar
    Join Date
    Apr 2010
    Location
    Jasper, Alabama
    Posts
    95

    Re: Pump, filter running. Then stops returning water to pool

    Quote Originally Posted by Bama Rambler
    I'm almost sure that the filter is clogging with debris and stopping the water flow, but the gauge reading isn't making sense. Have you ever seen it go higher than 12 psi?
    Yes, when it needs backwashed..
    30' Above Ground 18,000 gallons, Sand Filter, 1.5 hp Jacuzzi Pump

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump, filter running. Then stops returning water to pool

    I still suspect that it's just clogging up enough to stop flowing.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10
    bbecky75's Avatar
    Join Date
    Apr 2010
    Location
    Jasper, Alabama
    Posts
    95

    Re: Pump, filter running. Then stops returning water to pool

    Ok, thanks for your help. I backwashed realy good and it didn't stop last night so I think your right, it was just clogging up!! Thanks again for your help!!!
    30' Above Ground 18,000 gallons, Sand Filter, 1.5 hp Jacuzzi Pump

  11. Back To Top    #11

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Pump, filter running. Then stops returning water to pool

    bbecky, Check your PM's...please don't use colored text.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •