Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Lost pressure on Pump

  1. Back To Top    #1

    Lost pressure on Pump

    Hello friends,

    I hit a snag and am now stumped.

    I started the pool up on Sunday and got everything running and started to go through the opening process.
    Pressure started out at 10 PSI with the new gauge I connected this season.

    It runs for two days and today, Tuesday I give it the first vacuum.
    As I am vacuuming I notice the pressure hits about 20 PSI.
    So I remove the vacuum and head back to clean the cartridge filters.

    To my surprise I see the PSI at 5 and falling.

    So I figure its a clog. I clear some minor debris in the filter pump basket and with a screw driver I feel around the inside of the motor.
    Nothing comes loose.

    I go back to the skimmer basket I had attached the hose to and try to plunge it with a toilet plunger.

    Nothing really happens.

    I put it back together and start it back up and the PSI returns to 6.
    While running I can see water swirling in the filter basket and returning to the pool.

    I take the plunger and put it over the skimmer intake and it sucks hard to the point I can't lift it.
    Wife turns off the pump..

    We fire it back up and the PSI goes back to 10, success!

    We watch it for a few moments and the pressures slows falls to 6 and the needle gets shaky.
    I open the to clear any air and the water stream is weak.

    I start looking back to the skimmer basket while messing around and the breaker trips.

    So while I thinks its a clog I can't pinpoint it.
    The pull from the intake in the skimmer basket is strong but I can't maintain pressure.
    I see no leaks in the above equipment.

    Thank you
    Pool: Rectangle 26,700 Gallon, IG Vinyl.
    Pump: Century Centurion 1 HP
    Sand Filter

  2. Back To Top    #2

    Re: Lost pressure on Pump

    If you have a weir door, it might be sticking closed causing the pressure to drop suddenly. Maybe also make sure the water level is full enough.
    Walnut Creek, CA. 18k gallon Pebble Sheen + 1.5k gallon IG spa, 1.5hp whisperflo main pump, Pentair clean and clear 420, Intellichlor IC20, Polaris 360 w/booster,Jandy lite 2 natural gas, plus solar with Heliomatic 5000 controller and 3/4 hp booster

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Lost pressure on Pump

    Welcome to TFP!!!

    I would suggest pulling the motor off and inspecting the impeller ... sounds clogged to me.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Re: Lost pressure on Pump

    I check the weir and pulled the motor and cleared any debris from the impeller.
    Fired it back up and it held at 10 for about 15 minutes and than tripped the breaker.

    Any other ideas I can try.
    Pool: Rectangle 26,700 Gallon, IG Vinyl.
    Pump: Century Centurion 1 HP
    Sand Filter

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Lost pressure on Pump

    This is the first mention of the breaker tripping ... is that a new development? That can only happen due to a short in the wiring somewhere.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Re: Lost pressure on Pump

    Thanks JB. No, not new, its following the same process from above.
    Pool: Rectangle 26,700 Gallon, IG Vinyl.
    Pump: Century Centurion 1 HP
    Sand Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •