Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Newbie with an algae update

  1. Back To Top    #1

    Newbie with an algae update

    I'm on day 3 of keeping my FC at shock level (19). Last night's OCLT had me losing more than .ppm so it's still a fight. The green is definitely gone but the pool is cloudy as all get out I just replaced the main lateral assembly for the sand filter and have had it running for two days straight. Is it pretty normal for the water to be very cloudy for a while when you battle algae?
    Here's my most recent test results:
    FC- 19(shock level)
    Ph - 7.8
    TA 70
    CYA 35
    OCLT - 8pm 19, 8am 16
    14k gallon oval agp, sand filter, 1hp pump, BBB method, K-2006 Test Kit
    Roanoke, VA

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Houston, Texas

    Re: Newbie with an algae update

    It does take awhile for all the dead algae to filter out, plus you are not quite done with the shock process. Adding enough DE to the sand filter for a 1 pound rise in pressure will help it catch more debris. You just need to be sure to add more DE after back washing the filter.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts