Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Intex Sand Filter Pump problem

  1. Back To Top    #1

    Intex Sand Filter Pump problem

    Just starting up my pool. The suction is eratic on my Intex Sand Filter/Pump. Its as if the suction can't keep up with the discharge and the clear lid on the pre-filter is popping up and down (is it made to do that?). I've disconntected the suction to make sure it was clear and also backwashed to make sure there was not air in it. Also changed out the valve on the discharge side. Discharge is constantly surging...Any ideas?? I didn't have this problem last year...
    16 x 48 Intex Ultra; Intex 1600 sand filter/pump;
    TF50 test kit
    Crosby, Tx

  2. Back To Top    #2

    In the Industry

    Join Date
    May 2013
    Location
    Deep East Texas
    Posts
    76

    Re: Intex Sand Filter Pump problem

    I had a similar issue after vacuuming some debris. Pump seemed to pull water in then lose suction for a moment then cycle through again. Turns out I had a clog in the skimmer to pump line. It made my filter expand and contract like a beating heart.

    I cleared some acorns and one or two leaves out of my impeller which caused a strong enough pull to get the clog in the pipes to pull it clear. This might be a good place to start.
    In ground 25,000 gallon - vinyl liner - Sand filter - residential pool
    Also maintain two commercial 190,000 gallon competitive indoor bromine facilities -9x Sand filters

  3. Back To Top    #3

    Re: Intex Sand Filter Pump problem

    I ran water backwards thru the impeller; felt inside for any debris--nothing. This is the first time we have turned this pump on. Right now, I have closed the discharge valve halfway (or more) in order to have regular/even suction.... I have checked all lines; taken everything apart.... don't know what to do next.
    16 x 48 Intex Ultra; Intex 1600 sand filter/pump;
    TF50 test kit
    Crosby, Tx

  4. Back To Top    #4

    Re: Intex Sand Filter Pump problem

    Ouch...apparently no one has any advise on this one... Guess I'll just continue to run the pump/filter with the discharge partially closed until I can get hold of someone at Intex Tuesday...
    16 x 48 Intex Ultra; Intex 1600 sand filter/pump;
    TF50 test kit
    Crosby, Tx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •