Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Problem with filter

  1. Back To Top    #1

    Join Date
    Mar 2013
    Location
    Middle Georgia
    Posts
    12

    Problem with filter

    My pool has been open about a month and for the most part is pretty clear but it's still not crystal. All my chemicals are good and it's not related to that. I've noticed if any air gets in the pump that sand will get into the pool. Also today after i turned pump off to clean skimmer, pump baskets of course it had a little air in the lines when i turned it back on and it kicked a good bit of cloudy water back into the pool for at least 10 seconds it seemed like (I put valve on closed while i cleaned skimmer basket). I have a new top half of the multiport valve and have replaced the spider gasket held down with silicon. Is the only thing left it could be is a broken lateral? It is an old sand filter. Other than when a little air gets in the system it seems to do good. No clouds out of returns if I add chems straight to skimmer.
    Central GA, USA
    36K gal IG vinyl, 1.5 HP Haywood pump
    Hayward S-240 Sand Filter
    Hayward Chlorine Feeder
    Polaris 280

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: Problem with filter

    Under the conditions you describe, I'm not sure air should be getting into your system.

    I know it's not what you asked but help me understand why you turn the pump off to clean the skimmers....I usually leave mine running.

    How often do you have to backwash? Do you use the "rinse" position after backwash?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Mar 2013
    Location
    Middle Georgia
    Posts
    12

    Re: Problem with filter

    Quote Originally Posted by duraleigh
    Under the conditions you describe, I'm not sure air should be getting into your system.

    I know it's not what you asked but help me understand why you turn the pump off to clean the skimmers....I usually leave mine running.

    How often do you have to backwash? Do you use the "rinse" position after backwash?
    I only backwash after the pressure builds up 9 -10 psi. I haven't backwashed in a while and when I do, I do rinse afterward. I probably could have cleaned the skimmer with it running but i also have an internal basket in my pump which I cleaned at the same time. When I cleaned the basket in the pump that did allow a small amount of air into the pump. On hindsight I figured I could run in rinse mode until all the air is clear but I would still be losing sand when I shouldn't be.
    Central GA, USA
    36K gal IG vinyl, 1.5 HP Haywood pump
    Hayward S-240 Sand Filter
    Hayward Chlorine Feeder
    Polaris 280

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •