Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: New Pool Owner needs Help!

  1. Back To Top    #1

    New Pool Owner needs Help!

    Bought a new house with an above ground 24' diameter pool. The previous owners had no problems with it and used it every summer. We filled it, connected the pump and sand filter. There was tons of dirt on the bottom of the pool but the water was relatively clear. We tried vaccuming the pool (on Filter setting) and a ton of dirty water was being spit back into the pool from the filter. Turned it off and let the water sit overnight. Thismorning it is still so green and dirty that you can't see the bottom! What is wrong?
    My husband replaced the gasket yesterday as well, due to advice from some pool store people.
    I am so excited about having a pool, and I really thought this was going to be fairly simple, but now we're both so frustrated.

    Please Help!

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    San Dimas, CA (LA County)

    Re: New Pool Owner needs Help!


    May I suggest you fill out your signature? That information is very useful to others.

    Obviously the filter's not filtering. In light of a recent thread here, the first thing to check is that the filter was reconnected properly. They're designed to work one direction.

    Did the filter get moved any? Any chance the innards got jostled?

    It might be time to open it up and take a peek inside if everything else is okay. And while you're looking at the sand level and whatnot, maybe try breaking up any clumps and clean any big chucks out.

    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    cramar's Avatar
    Join Date
    Nov 2010
    Sault Ontario

    Re: New Pool Owner needs Help!

    Beyond this immediate problem, make sure to read 'Pool School' (link is in the upper right corner of the site) so you learn how to properly maintain your pool, also, make sure to get a proper drop based test kit (no strips).
    20' X 54" Sharkline Matrix Resin AGP, 9400 Gallons, Sta-Rite 1 HP Dynamo Pump, 150 lb Pentair Sand Filter, Gorilla Pad,
    Foam Cove, Taylor K-2006 kit, BBB method, 8'X20' Fafco Sunsaver Hard Plumb, DIY Fountain, Margarittaville Fiji

    My Build: one-man-one-pool-and-one-deck-agp-pics-t37172.html
    My Build 'To-Do' List for other DIY'ers: my-pool-build-list-t40249.html?hilit=list

  4. Back To Top    #4

    Re: New Pool Owner needs Help!

    Hmm. Can you possibly give me a list of "Try this and if that doesn't work, then try this" steps? We don't have internet set up out at the house yet, so I won't be able to come right back on here if that doesn't work.
    The filter may have been jostled a tiny bit when connecting hoses because they were a tight fit, but it hasn't been moved over any distance so I don't know if that little movement would have messed things up much.

  5. Back To Top    #5

    Re: New Pool Owner needs Help!

    Sorry, I don't know all the signature info by heart. I'd have to go back home, look it up probably, and then come back tomorrow and fill it in. Half the stuff I don't even know where to find the brand names... like I said: new pool owner.

  6. Back To Top    #6
    msgtdan's Avatar
    Join Date
    Jul 2011
    SW MO

    Re: New Pool Owner needs Help!


    If when you get info on the equipment take pics and post here. Many here could tell you if it's all connected properly. I know the first time I connected mine I had a couple of things wrong and made a mess. But I had already been on here and learned how to clean it up.
    Dan D
    Used 2003 Aqua Leader 27'x52", 17,800 w/10" hopper, SwimPro SW256T 250# sand filter, Hayward PowerFlo LX pump 1hp impellor, Emerson 1 1/2 hp motor, setup Aug 2012 Summer 2011 used Summer Escapes Ring pool 14' x 42", Intex 1600gph sand filter, HTH 6 way test kitTF-100 w/stirrer, Well water @ FC=0, PH=7.2, TA=290, CH=320

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts