Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: I cannot get any pressure in my filter at all

  1. Back To Top    #1

    I cannot get any pressure in my filter at all

    I cannot get any pressure in my filter at all-it is full of water and the pump is moving water to the filter, but the filter registers zero and the jets wont operate>>>>Help

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,085

    Re: I cannot get any pressure in my filter at all

    Is your pump basket completely full of water with no air or turbulence?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: I cannot get any pressure in my filter at all

    i pour water i and it blows thru the line to the filter

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,085

    Re: I cannot get any pressure in my filter at all

    Is there water coming in from the pool? It sounds like either the inlets aren't open or you haven't allowed the pump to prime. With the pump off, fill the pump basket with as much water as you can get it to hold, install the lid and turn the pump on. It may take a minute or two to prime.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: I cannot get any pressure in my filter at all

    Quote Originally Posted by markburley
    i pour water i and it blows thru the line to the filter
    Huh???

    What kind of equipment are we talking about? Please add your pool details and location as described HERE as it will help us help you.

    Is the pump full of water or air or both?
    Does water come out the release valve on the top of the filter? (if you have one)
    Is water returning to the pool?
    Do you have a valve closed somewhere or a winterization plug still installed?

    OH,

    Welcome to TFP!!!
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Re: I cannot get any pressure in my filter at all

    it is working i cannot thank you enough guys thanks Mark

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: I cannot get any pressure in my filter at all

    Well, I for one am curious what we did to help
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •